Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 14 | 15 | (Page 16) | 17 | 18 | .... | 76 | newer

    0 0
  • 08/07/13--07:49: Start vs Instance profile
  • Regarding the blog "What's new in SAP NetWeaver 7.3" point 8 - Start Profile Merged:
    As of SAP NetWeaver 7.3, Start Profile has been removed as separate file.
    In earlier versions of NetWeaver there were 1 Default profile per SAP system, 1 Start profile per Instance and 1 Instance profile per instance.
    Now the Start profile contents are merged with Instance profile. With help of new Instance profile SAP processes are started and at the same time instance specific parameters are read.
    This removed total number of profile files. 1 Default profile per SAP System, 1 instance profile per instance.

     


    I'm new at this company and our BW system is on NW 7.31. On the central instance (aka primary app server) there is a start profile and an instance profile. However all the app servers have just an instance profile.

    The system was upgraded from 7.00 to 7.02 in the past and then again later from 7.02 to 7.31. When/how should the start profile have been replaced if it really should be as the blog says. In an upgrade, say from 7.02 to 7.31, how does the profile get merged? Are there manual post processing steps or does the Software Update Manager SUM do it automatically and remove the start profile from the directory? Does startsap get changed to point to the instance instead of the start profile too?

     

    Well, thanks everybody, appreciate any advice?
    David


    Quoted blog: http://scn.sap.com/community/netweaver-administrator/blog/2012/05/22/whats-new-in-sap-netweaver-73--a-basis-perspective


    0 0

    Dear Masters,

     

    I have installed a new CRM java system(7.02) base on NW 7.31. All processes finished successfully.

    Follow are the usage types which were installed:

     

    Active Usage Types

    Product Code  UT Code  Short Name  Description

    NetWeaver  AS  Application Server Java Extensions  Application Server Java Extensions

    NetWeaver  EP  Enterprise Portal  Enterprise Portal

    NetWeaver  EPC  EP Core - Application Portal  EP Core - Application Portal

    NetWeaver  BASIC  Application Server Java  Application Server Java

    NetWeaver  NW-MODEL  NW-MODEL  NW Product Description

    CRM  BP-CRM-FND  BP CRM FND  Business Packages Foundation (Portal Content)

    CRM  BP-CRM  BP CRM  Business Packages (Portal Content)

    CRM  JCRM  JCRM  Java Components

     

    But user administrator can not login to portal because no portal role assigned.

    As I remember the user "adminitrator" should have been assigened to group "administrators" which have portal role called "super_admin" during installation.

    The strang problem is the group "administrators" didn't have assigned role "super_admin", actually there is not a portal role called "super_admin" or "user_admin" even "system_admin" in my system. This situation totally out of my knowledge, normally if usage type "EP" and "EP Core" has been installed, all stuff of portal should be ready for use in system. Is there any new feature of CRM java 7.02?or NW7.31? Is this situation normal? How to make portal work as normal?

     

    follow are the whole list of portal roles in my system:

     

    Principal Type   Name                          Description                                            Data Source

     

    Role pcd:portal_content/administrator/content_admin/content_admin_role Content Admin Portal Role

    Role pcd:portal_content/administrator/support_role/support_admin_role Support Portal Role

    Role pcd:portal_content/administrator/user_admin/delegated_user_admin_role Delegated User Admin Portal Role

    Role pcd:portal_content/com.sap.pct/Collaboration/com.sap.netweaver.coll.Collaboration Collaboration Portal Role

    Role pcd:portal_content/com.sap.pct/Collaboration/com.sap.netweaver.coll.CollaborationRoomCreation Collaboration Portal Role

    Role pcd:portal_content/com.sap.pct/Collaboration/DemoRole/com.sap.netweaver.coll.demo.CollaborationDemoRole Collaboration Demo Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/com.sap.netweaver.kmc.cs.CacheServer/com.sap.netweaver.kmc.cs.CacheServer Cache Server Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/com.sap.pct.ist.tdm.TEL-CM/com.sap.pct.ist.tdm.TEL-CM/com.sap.pct.ist.tdm.TEL-CM TEL-CM Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/com.sap.pct.ist.tdm.TEL-PM/com.sap.pct.ist.tdm.TEL-PM/com.sap.pct.ist.tdm.TEL-PM TEL-PM Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/ep.bp_crm.chm-cm.CHM-CM/ep.bp_crm.chm-cm.CHM-CM/ep.bp_crm.chm-cm.CHM-CM CHM-CM Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/ep.bp_crm.chm-cm.CHM-CM/ep.bp_crm.chm-cm.CHM-CM/ep.bp_crm.chm-cm.CHM-CM_0 CHM-CM (SAP_CRMAPPL) Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/ep.bp_crm.chm-pm.CHM-PM/ep.bp_crm.chm-pm.CHM-PM/ep.bp_crm.chm-pm.CHM-PM CHM-PM Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/ep.bp_crm.chm-pm.CHM-PM/ep.bp_crm.chm-pm.CHM-PM/ep.bp_crm.chm-pm.CHM-PM_0 CHM-PM (SAP_CRMAPPL) Portal Role

    Role pcd:portal_content/com.sap.pct/specialist/ep.bp_crm.cst/ep.bp_crm.cst.roles/ep.bp_crm.cst Customer Portal Role

    Role pcd:portal_content/every_user/general/eu_core_role Every User Core Role Portal Role

    Role pcd:portal_content/every_user/general/eu_role Standard User Role Portal Role

    Role pcd:portal_content/every_user/PCCAuthors/accessible_area_management Accessible Area Management Portal Role

    Role pcd:portal_content/every_user/PCCAuthors/AreaManagement Area Management Portal Role

    Role pcd:portal_content/specialist/Collaboration/com.sap.netweaver.coll.Collaboration Collaboration Portal Role

    Role pcd:portal_content/specialist/Collaboration/com.sap.netweaver.coll.CollaborationRoomCreation Collaboration Portal Role

    Role pcd:portal_content/specialist/Collaboration/com.sap.netweaver.coll.demo.CollaborationDemoRole Collaboration Demo Portal Role

    Role pcd:portal_content/specialist/contentmanager/ContentManager Content Manager Portal Role

     

     

    Br

    Cui


    0 0

    Hi,

     

    we've currently updated our SAP Netweaver 7.30 (formerly known as Composition Environment => is this name obsolete now?) to 7.4.

     

    My questions:

    Is there also a new NWDS for NW 7.4 or do we have to use Eclipse with a SAP Plugin as for the ABAP development?

    Do we have to use the SAP HANA Cloud Developer Center?

     

    We use this 7.4 instance for BPM only.

     

    Thanks in advance.


    0 0

    Hello everybody

     

    A bit of a puzzler for me. We are geting a situation where some users are being presented with the message "The kernel does not match the mimes version" and further warning hat results will be unpredictable. It seems to have started immediately afer a server restart for Windows patching last Thursday. The system was patched with SUM tool at the beginning of May and this was the first restart since then.

     

    Something that I do see is that on our QA system the ITS.SAR file is 10 MB larger than the file on this (production) system. So tried replacing the file with the larger file but still no joy.

     

    I anyone has any ideas or suggestions I would be grateful.

     

    Regards - Raymond.


    0 0
  • 03/31/09--10:36: SAP Web Dispatcher SSL Error
  • We are having issues with our SSL connection to the SAP Web AS.  Below is the error in the log files:

     

    [Thr 472] =================================================

    [Thr 472] = SSL Initialization  on  PC with Windows NT

    [Thr 472] =   (700_REL,Jul 14 2008,mt,ascii,SAP_UC/size_t/void* = 8/32/32)

    [Thr 472]   profile param "ssl/ssl_lib" = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sapcrypto.dll"

               resulting Filename = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sapcrypto.dll"

    [Thr 472]   profile param "ssl/server_pse" = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

               resulting Filename = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

    [Thr 472]   profile param "ssl/client_pse" = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\SAPSSLC.PSE"

               resulting Filename = "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\SAPSSLC.PSE"

    [Thr 472] =   found SAPCRYPTOLIB  5.5.5C pl24  (Jun 11 2008) MT-safe

    [Thr 472] =   current UserID: NT AUTHORITY\SYSTEM

    [Thr 472] =   found SECUDIR environment variable

    [Thr 472] =   using SECUDIR=c:\program files\sap\sapwebdisp\

    [Thr 472] *** ERROR =>   secudessl_Create_SSL_CTX():  PSE "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse" not found! [ssslsecu.c   1354]

    [Thr 472] secudessl_Create_SSL_CTX: SSL_CTX_set_default_pse_by_name() failed --

      secude_error 1824 (0x00000720) = "Wrong or Missing PIN for PSE"

    [Thr 472] >> -


    Begin of Secude-SSL Errorstack -


    >>

    [Thr 472] ERROR in SSL_CTX_set_default_pse_by_name: (1824/0x0720) Wrong or Missing PIN for PSE : "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

     

    ERROR in ssl_set_pse: (1824/0x0720) Wrong or Missing PIN for PSE : "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

     

    ERROR in af_open: (1824/0x0720) Wrong or Missing PIN for PSE : "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

     

    ERROR in secsw_open: (1824/0x0720) Wrong or Missing PIN for PSE : "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

     

    ERROR in sec_parse_PSEInfo_cont: (1824/0x0720) Wrong or Missing PIN for PSE : "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<Our PSE>.pse"

     

    [Thr 472] << -


    End of Secude-SSL Errorstack -


    [Thr 472] *** ERROR => SapISSLAddCredential(): Error SSSLERR_PSE_ERROR trying to create SERVER Credential

            for "C:\Program Files\SAP\SAPWebDisp\DEV\<Our Site>\sec\<OurPSE>.pse" [ssslxxi.c    2278]

     

    [Thr 472] Tue Mar 31 13:30:06 2009

    [Thr 472] *** ERROR => Initialization of SSL library failed -- NO SSL available!

    [Thr 472] =================================================

     

    [Thr 472] <<- ERROR: SapSSLInit(read_profile=1)==SSSLERR_PSE_ERROR

    [Thr 472] *** ERROR => IcmAddService: SapSSLInit (rc=-40): SSSLERR_PSE_ERROR [icxxserv.c   319]

    [Thr 3744] IcmCreateWorkerThreads: created worker thread 0

    [Thr 2952] *** ERROR => IcmConnClientRqCreate: No service for protocol HTTPS started [icxxconn.c   2701]

    [Thr 2952] *** ERROR => IcmConnClientRqCreate() failed (rc=-1) [icrxx.c      5234]

    [Thr 2952] *** ERROR => Could not connect to SAP Message Server at onebase. URL=/msgserver/text/logon?version=1.2 [icrxx.c      2591]

    [Thr 2952] *** ERROR => rc=-1, HTTP response code: 0 [icrxx.c      2592]

    [Thr 2952] *** ERROR => see also OSS note 552286 [icrxx.c      2593]

    [Thr 3744] IcmCreateWorkerThreads: created worker thread 1

    [Thr 3744] IcmCreateWorkerThreads: created worker thread 2

    [Thr 3744] IcmCreateWorkerThreads: created worker thread 3

    [Thr 3744] IcmCreateWorkerThreads: created worker thread 4

    [Thr 3292] IcmWatchDogThread: watchdog started

     

     

    I've already used sapgenpse seclogin -p <PSE File> -x <PIN> to create a pin.  I've also gone and deleted the old pin that used to be there and created a new one.

     

    Also I noticed it says "Beware: changing a PIN of a PSE will not auto-update the SSO-credential

    Beware: adding a new credential will not auto-update an existing credential"

     

    So once you change it how do you update it?  Do you need to reboot the Web Dispatcher or do you just need to restarted the service?


    0 0

    Hello Everyone,

    I was wondering if SAP NetWeaver Gateway can also connect to non-SAP backend (legacy) systems. If the answer is "Yes", please name a few of them.

     

    Thanks in advance.

    Best Regards,

    Abhishek


    0 0
  • 08/09/13--04:48: interactive alv report.
  • Hiii, i have created one interactive alv report.but when i click on field where i have add an another list ,its not displaying the field in another list which i have selected.my code is,

     

    FORM USER_COMMAND USING R_UCOMM LIKE SY-UCOMM
                             RS_SELFIELD TYPE SLIS_SELFIELD.

      CASE R_UCOMM.
         WHEN '&IC1'.
           IF RS_SELFIELD-FIELDNAME = 'BELNR'.
             READ TABLE T_ekbe  INDEX RS_SELFIELD-TABINDEX INTO w_ekbe.
             SET PARAMETER ID 'ABC' FIELD w_ekbe-belnr.
             CALL TRANSACTION 'MIGO'. "AND SKIP FIRST SCREEN.

           ELSEIF RS_SELFIELD-FIELDNAME = 'BELNR_M'.
             READ TABLE T_EKBE  INDEX RS_SELFIELD-TABINDEX INTO W_EKBE.
             SET PARAMETER ID 'DEF' FIELD W_rseg-belnr.
             CALL TRANSACTION 'MIRO' ." AND SKIP FIRST SCREEN.
           ELSEIF RS_SELFIELD-FIELDNAME = 'EBELN'.
             READ TABLE T_ekbe  INDEX RS_SELFIELD-TABINDEX INTO W_ekbe.
             SET PARAMETER ID 'GHI' FIELD W_ekbe-ebeln.
             CALL TRANSACTION 'VA03' ."AND SKIP FIRST SCREEN.

          ENDIF.
       ENDCASE.


    ENDFORM.

     

    when i double click on belnr then its not displaying the value of that column which i have selected..plz reply


    0 0
  • 08/12/13--11:20: Webdispatcher - Force HTTPS
  • Hi experts,

     

    i have followed the documentation regarding the SAP Webdispatcher, and have set up the redirecting of URLs for enabling HTTPS, but am running into some issues.

     

    I have a Webdispatcher, version 720, that handles requests from two websites:

     

    www.shop1.com (ISA shop)

    www.shop2.com (WCEM Shop)

     

    For www.shop2.com I have loaded an SSL certificate and going to https://www.shop2.com is working, and will produce an SSL secured connection to the shop. However, as soon as I click a link in that shop, it will link to a standard HTTP page.

     

    So, I thought I could fix this by using a redirect on the Webdispatcher. I added the following rule:

     

    icm/HTTP/redirect_0 = PREFIX=/, FROM=*, FOR=www.shop2*, FROMPROT=http, PROT=https 

     

    In my understanding, this should take all https traffic for www.shop2.com and redirect it to https. However, when testing it by typing http://www.shop2.com I do not get redirected to https://www.shop2.com.

     

    I also use a modification handler that will add the correct querystring so that my WCEM application understands it, but I don't think that has any impact right?

    if "%{HTTP_HOST}" regimatch "www.shop2*" 
    RegRewriteUrl "^/$" "/main/catalog/home.jsf?wec-appid=SHOP_Template" [code=temp,qsappend]

     

    Am I missing something, or is there a flaw in my logic?

     

    Any help would be greatly appreciated!

     

    Thanks,

     

    Yordy


    0 0
  • 08/13/13--12:09: SAPCAR issue
  • Hi experts,

     

    I'm trying to install NWDS for development of PI Mail adapter custom module.

    We're running on PI 7.02 SP12 and I've downloaded JIDE12_0-10002804.SAR from Markeplace (where it says SAP Netweaver Developer Studio 2.0 SP12).

    Afterward I've downloaded SAPCAR 7.01 - Windows on x64 64bit (I'm using Win7 64bits) as I didn't see any SAPCAR for 7.02, only 4.6, 6.20, 7.00, 7.01, 7.20.

     

    I faced some issues in the prompt to start the JIDE12xxx.SAR unpacking:

    1 -  'SAPCAR' is not recognized as an internal or external command,

    operable program or batch file. (this thread fixed http://scn.sap.com/thread/398418).

     

    2 -  SAPCAR: could not open for writing ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.sap.ide.webdynpro.checklay

    er/docs/api/com/sap/ide/webdynpro/checklayer/componentcontrollerusage/ComponentControllerUsageChecke

    r.html (error 28). The system cannot find the path specified. (these threads fixed https://scn.sap.com/thread/1963099 and http://scn.sap.com/thread/2143327) also this one helped http://www.easymarketplace.de/SAPCAR.php.

     

    I was using JRE 1.6 and have downgraded to 1.4.2_19 but now I'm getting the following error:

    "x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps/plugin.jar

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps/plugin.properties

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps/plugin.xml

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps.java

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps.java/plugin.jar

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps.java/plugin.properties

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2ee.viewmaps.java/plugin.xml

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.3.1

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.3.1/doc.zip

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.3.1/plugin.properties

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.3.1/plugin.xml

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.3.1/toc.xml

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.4.2

    x ./J2EE-RUNT-CD/IDE/eclipse/plugins/com.tssap.j2se.doc.user_1.4.2/doc.zip

    SAPCAR: error reading from JIDE12_0-10002804.SAR (error 5)."

     

    I didn't find anything to help with this.

    Can anyone give a help?

     

    Tks a lot!

    Rafael.


    0 0
  • 09/14/11--09:02: ess~us~lwegp.sda
  • hello Experts, we need upgrade our sap.com/SAP_ESS_LGP component to 633.0.2 release on NW 7.3 portal to resolve the issue describe on SAP note  Note 1618606 - Patches for SAP Business Suite 7 for SAP NetWeaver 7.3 hub, but we are experience the following issue while try to do the deploy using the JSPM:

     

    ap.com_esslwegp Deployment of archive /usr/sap/trans/EPS/in/SAPESSLGP00_2-20007184.SCA --> esslwegp.sda for component sap.com/esslwegp aborted Detailed message: 1. ASJ.dpl_ds.006193 Operation ess~us~lwegp.sda of /usr/sap/AUD/J03/j2ee/cluster/server0/./temp/tc~bl~deploy_controller/archives/162/SAPESSLGP00_2-20007184_SCA1316013215559/DEPLOYARCHIVES/ess~lwegp.sda failed -> None of registered containers recognized the files from ess~lwegp.sda application. Hint: 1) The given archive file is not a valid Java EE or SAP specific application.; 2) A wrong zero admin template in use. Deployment of archive /usr/sap/trans/EPS/in/SAPESSLGP00_2-20007184.SCA --> essuslwegp.sda for component sap.com/essus~lwegp aborted Detailed message: 1. ASJ.dpl_ds.006193 Operation ess~us~lwegp.sda of /usr/sap/AUD/J03/j2ee/cluster/server0/./temp/tc~bl~deploy_controller/archives/162/SAPESSLGP00_2-20007184_SCA1316013215559/DEPLOYARCHIVES/ess~us~lwegp.sda failed -> None of registered containers recognized the files from ess~us~lwegp.sda application. Hint: 1) The given archive file is not a valid Java EE or SAP specific application.; 2) A wrong zero admin template in use. See Deploy Controller log /usr/sap/AUD/J03/j2ee/JSPM/log/log_2011_09_14_09_44_06/deploy_api.0.log for details.

     

    Really the component essuslwegp.sda is not deployed yet, we are looking for a newest SP of this component, but sap does not realeased.

     

    Thank you so much

     

    Andrés Amaya

     


    0 0

    Hi Experts,

     

    I have a requirement to install NW 7.3 EHP1 Non Unicode system. I downloaded Non Unicode kernel files and installed , but after installation it is showing Unicode system as ‘YES’.

     

    Is there anything wrong with the files I have selected? Can we install NW 7.31 Non Unicode? or there is only Unicode available?

     

    Please suggest how to install NW 7.3 EHP1 Non unicode system.

     

     

    Thanks,

    Krishna





    0 0

    Hello

     

    I am a newbie here and quite new to SAP.

     

    My background is JEE, Java, Spring, Hibernate, JSON etc,

     

    I am looking to learn applications using NetWeaver Application Server.

     

    What all do I need to have  in order to start with Netweaver? Does Web Dynapro supports Java based applications or customizations?

     

    Any help is highly appreciable.

     

    Thanks


    0 0
  • 08/13/13--22:30: any one is using NW7.1?
  • thx


    0 0

    hello,

     

    We are trying to connect to Visual Administrator and the following message is show:

     

    unable to lookup connection default

     

    Visual Admin was working fine, how we can fix this error?

     

    Hernando


    0 0

    Hello,

     

    i receive the following error in Preprocessing Step in SUM:

     

    2 ETQ399 'SUBST_CHECK_BATCHJOB' for JOBNAME='DBCLONE3' JOBCOUNT='21160300' returns 'R'.

    4 ETQ264 Batchjob "DBCLONE3" still running

    2 ETQ399 2012/09/19 21:29:45: sleeping 30 seconds

     

    The problem is that the step is hung up and constantly repeats itself.

    I attach the DBCLONE.LOG.

     

    Any suggestions ?

     

    Thanks,

    Robert Eberle


    0 0

    Hi All,

     

    A background Job SAP_COLLECTOR_FOR_PERFMONITOR is failing at specific time i.e, at 0,4,8,12,16 hours daily with a dump (EXPORT_TOO_MUCH_DATA) and i cannot find logs in ST03 (what are the programs it is executing) .

     

     

       Job                          Spool Job Doc Job CreatedB Status      Start date Start time Duration(sec.) Delay (sec.

     

       SAP_COLLECTOR_FOR_PERFMONITOR              DDIC     Canceled    31.05.2013 16:00:26          44       26
       SAP_COLLECTOR_FOR_PERFMONITOR              DDIC     Canceled    31.05.2013 00:00:26          55       26

     

     

    Job Log :

     

    Date   Time Message text

     

    31.05.2013 16:00:26 Job started

    31.05.2013 16:00:26 Step 001 started (program RSCOLL00, variant , user ID DDIC)

    31.05.2013 16:00:30 Job CCMS_COLL_DB:RSDBPREV        has been sche

    31.05.2013 16:00:30 Clean_Plan:Cleanup of DB13 Plannings

    31.05.2013 16:00:30 Clean_Plan:started by RSDBPREV                   on server ep1vci

    31.05.2013 16:00:30 Clean_Plan:Cleaning up jobs of system EP1

    31.05.2013 16:00:31 Clean_Plan:finished

    31.05.2013 16:01:10 Internal session terminated with a runtime error (see ST22)

    31.05.2013 16:01:10 Job cancelled

     

     

     

    ST22 : ABAP Dump

     

     

    Runtime Errors     EXPORT_TOO_MUCH_DATA
    Except.            CX_SY_COMPRESSION_ERROR
    Date and Time      31.05.2013 16:01:10

     

    Short text


    Too much data for export.

     

    What happened?


    Runtime error

    The current ABAP program "CL_SWNC_COLLECTOR_DB==========CP" had to be

    terminated because one

    of the statements could not be executed at runtime.

     

    What can you do?


    Note which actions and input led to the error.

    For further help in handling the problem, contact your SAP administrator

    You can use the ABAP dump analysis transaction ST22 to view and manage

    termination messages, in particular for long term reference.

    Error analysis


    An exception occurred that is explained in detail below.

    The exception, which is assigned to class 'CX_SY_COMPRESSION_ERROR', was not

    caught in

    procedure "SAVE_AGGREGATE" "(METHOD)", nor was it propagated by a RAISING

    clause.

    Since the caller of the procedure could not have anticipated that the

    exception would occur, the current program is terminated.

    The reason for the exception is:

    The dataset stored under an EXPORT/IMPORT ID is restricted

    by

    1. The maximum possible size of 2 GB

    2. The length of a data record and the capacity of the

    sequence counter. This error occurs only if the capacity of the

    sequence counter does not go beyond 255.

    How to correct the error


    1. Data must be distributed into portions of 2GB

    2. 3 possible solutions:

    - Either increase the sequence counter (field SRTF2) to include INT4

    or

    -export less data

    or

    -distribute the data across several IDs

    If the error occures in a non-modified SAP program, you may be able to

    find an interim solution in an SAP Note.

    If you have access to SAP Notes, carry out a search with the following

    keywords:

    "EXPORT_TOO_MUCH_DATA" "CX_SY_COMPRESSION_ERROR"

    "CL_SWNC_COLLECTOR_DB==========CP" or "CL_SWNC_COLLECTOR_DB==========CM00O"

    "SAVE_AGGREGATE"

    If you cannot solve the problem yourself and want to send an error

    notification to SAP, include the following information:

    1. The description of the current problem (short dump)

    To save the description, choose "System->List->Save->Local File

    (Unconverted)".

    2. Corresponding system log

    Display the system log by calling transaction SM21.

    Restrict the time interval to 10 minutes before and five minutes

    after the short dump. Then choose "System->List->Save->Local File

     

     

     

     

     

    ST03 : Unable to find Error logs (Expert Mode--> Collector and performance DB-->Performance Monitor--> log and execution times)

     

    04.06.2013    07:00:35    No errors

    04.06.2013    06:00:34    No errors

    04.06.2013    05:00:35    No errors

    04.06.2013    03:00:39    No errors

    04.06.2013    02:00:34    No errors

    04.06.2013    01:00:34    No errors

     

     

    Please help me out.

     

    Vijay

     

    Message was edited by: Benny Schaich-Lebek


    0 0

    Hi guys,

    Is it possible to install Net weaver 7.0 or above in Non Unicode??

     

    Thanks

    CD


    0 0

    Dear colleagues,

     

    Backround infromation:

    Distributed installation of a AS Java with usage type Portal :

    Application Server : Windows 2008 R2

    Database: DB2 on Z/Os

     

    During installationof the PrimaryApplication ServerInstance SAPInst interrupts
    by theinstallationstep "InstallJava engine"

    greenshot_2012-03-21_11-07-59_a.PNG

     

    sapinst_dev.log tells us:

    TRACE  2012-03-20 16:15:59.596 [synxcchapp.cpp:647]
           CSyChildApplicationImpl::doStart() lib=syslib module=syslib

    A child process has been started. Pid = 4796. Executable name: S:\usr\sap\<SID>\J00\exe\jstart.exe

     

    INFO   2012-03-20 16:15:59.596
           CJSlibModule::writeInfo_impl()

    Output of S:\usr\sap\<SID>\J00\exe\jstart.exe pf=\\<hostname>\sapmnt\<SID>\SYS\profile\<SID>_J00_<hostname> -file=S:\usr\sap\<SID>\J00\exe\startup.properties -nodename=bootstrap -launch is written to the logfile jstart_bootstrap_J00.log.

     

    TRACE  2012-03-20 16:44:39.462 [synxcpipe.cpp:225]
           CSyStdIOPipe::waitForOverlappedIO(int timeout)
           lib=syslib module=syslib

    Syslib info about system call. OS message 109 (The pipe has been ended.

     

    ) after execution of system call 'GetOverlappedResult' with parameter ((pipe to child process)), line (140) in file (synxcpipe.cpp).

     

    WARNING 2012-03-20 16:44:39.462
           CJSlibModule::writeWarning_impl()

    Execution of the command "S:\usr\sap\<SID>\J00\exe\jstart.exe pf=\\<hostname>\sapmnt\<SID>\SYS\profile\<SID>_J00_<hostname>-file=S:\usr\sap\<SID>\J00\exe\startup.properties -nodename=bootstrap -launch" finished with return code 1. Output:

     

    TRACE  2012-03-20 16:44:39.478

    NWException thrown: nw.processError:

    Process call 'S:\usr\sap\<SID>\J00\exe\jstart.exe pf=\\<hostname>\sapmnt\<SID>\SYS\profile\<SID>_J00_<hostname>-file=S:\usr\sap\<SID>\J00\exe\startup.properties -nodename=bootstrap -launch' exits with error code 1. For details see log file(s) jstart_bootstrap_J00.log.

     

    TRACE  2012-03-20 16:44:39.478

    Function setMessageIdOfExceptionMessage: nw.processError

     

    ERROR  2012-03-20 16:44:39.478
           CJSlibModule::writeError_impl()

    CJS-30023  Process call 'S:\usr\sap\<SID>\J00\exe\jstart.exe pf=\\<hostname>\sapmnt\<SID>\SYS\profile\<SID>_J00_<hostname>-file=S:\usr\sap\<SID>\J00\exe\startup.properties -nodename=bootstrap -launch' exits with error code 1. For details see log file(s) jstart_bootstrap_J00.log.

     

    TRACE  2012-03-20 16:44:39.478 [iaxxejsbas.hpp:503]
           EJS_Base::dispatchFunctionCall()

    JS Callback has thrown unknown exception. Rethrowing.

     

    ERROR  2012-03-20 16:44:39.525 [sixxcstepexecute.cpp:937]

    FCO-00011  The step runBootstrap with step key |NW_Java_CI|ind|ind|ind|ind|0|0|NW_CI_Instance|ind|ind|ind|ind|ci|0|NW_CI_Instance_Configure_Java|ind|ind|ind|ind|javaconfig|0|runBootstrap was executed with status ERROR ( Last error reported by the step: Process call 'S:\usr\sap\<SID>\J00\exe\jstart.exe pf=\\<hostname>\sapmnt\<SID>\SYS\profile\<SID>_J00_<hostname>-file=S:\usr\sap\<SID>\J00\exe\startup.properties -nodename=bootstrap -launch' exits with error code 1. For details see log file(s) jstart_bootstrap_J00.log.).

     

    TRACE  2012-03-20 16:44:39.571 [kdxxctaco.cpp:225]
           CKdbTableContainerImpl::syncToContainerFile lib=iakdblib

    CKdbTableContainerImpl::syncToContainerFile start ...

     

    TRACE  2012-03-20 16:44:39.822 [kdxxctaco.cpp:257]
           CKdbTableContainerImpl::syncToContainerFile lib=iakdblib

    after creating out stream

     


    Unfortunately theerrorlogfile 'jstart_bootstrap_J00.log' containsno information (file size 0)



    Thankyou foryour help& greetings

     



    0 0

    Hello, experts,

     

    I´m trying to update the java stack to level SP08 in SAP Netweaver 731, firstly i started my update in the JSPM, but after JSPM update to level 8 is required the  update for other components using the SAP SUM. I did the calculate for this environment and i started the update in SUM. But i have the error below in abap stack during of step SUBMOD_SHD2_RUN/CONVBUFFER_AIMMRG_L2B_SHD in module MAIN_SHDIMP / Shadow Import.

     

    I look at the directory and doesn´t have the file XPRASUPGMOD.LST. How i can get this file?

     

    Follow sap trouble ticket:

     

    This trouble ticket was created by SAPup on 20130819104743

    -------------------------------------------------------------

    SAPup broke during phase SUBMOD_SHD2_RUN/CONVBUFFER_AIMMRG_L2B_SHD in module MAIN_SHDIMP / Shadow Import

    Error Message: Cannot open '/usr/sap/PID/SUM/abap/mem/XPRASUPGMOD.LST': No such file or directory

    -------------------------------------------------------------

    -------------------------------------------------------------

    Summary of SAPup:

    -------------------------------------------------------------

    SAPehpi Release:    lmt_004

    SAPehpi Version:    SAPup release lmt_004 version 53.000

    Start Release:        731

    Target Release:        731

    -------------------------------------------------------------

    Summary of host system details:

    -------------------------------------------------------------

    SID:            PID

    Host:            srvpidev

    MS Host:        srvpidev

    GW Host:        srvpidev

    Start Path:        /usr/sap/PID/DVEBMGS00/exe   

    Kernel Path:        /usr/sap/PID/DVEBMGS00/exe

    -------------------------------------------------------------

    Summary of operating system details:

    -------------------------------------------------------------

    OS Type:        AIX

    OS Version:        7.1.0

    -------------------------------------------------------------

    Summary of database details:

    -------------------------------------------------------------

    Database Type:        ora

    Database Version:    11.2.0.3.0

    -------------------------------------------------------------

    Summary of RFC details:

    -------------------------------------------------------------

    Host:            srvpidev

    GW Host:        srvpidev

    Client:            000

    Destination:        PID

    Language:        E

    System No.:        03

    -------------------------------------------------------------

    -------------------------------------------------------------

     

    Thanks in advanced.

    Rafael Bento


    0 0

    Hi experts, how are things? Here is all great.

     

    We have here at our company, the Enterprise Portal installed and running over version 7.3 SP08. We use the Apache with ProxyReverse and SAP WEB Dispatcher to the logon balance, because we have 1 DB+CI and 2 Application servers.

     

    Some times ago we started a project to use only the SAP WEBDISPATCHER with Proxy Reverse, because we understand that this sofwtare can run both (Redirect and Logon balance).

    But we have some doubts and I need to ask, if you could help us.

    For example: We need to redirect :

    FROM: http://server.domanin:port/irj/portal

    TO: https://ourwebsite.domain/irj/portal, all in HTTPS protocol.

     

    About the SSL we made the configuration and it is running fine.

     

    Have you ever seen this rule before or configured it?

     

    If you could help us, we would be appreciate.

     

     

    Thanks

    Marcos


older | 1 | .... | 14 | 15 | (Page 16) | 17 | 18 | .... | 76 | newer