Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 25 | 26 | (Page 27) | 28 | 29 | .... | 76 | newer

    0 0

    Hi,

     

    The project consists of applying the sps, convert to unicode and then migrate the version of the OS you BD.

     

    What path can to make this upgrade while respecting the technical constraints?

     

    OS : linux

    Bd : oracle

    ECC 6.0

     

    Thank you in advance.


    0 0

    I'm installing a NW07 SR3 (system copy) distributed system (SCS/DB on HPUX-IA64, JC on SLES11) and during Java Engine installation I encounter this error :

     

    ERROR 2011-09-07 13:46:25.960

    FCO-00011  The step installSDM with step key |NW_Java_CI|ind|ind|ind|ind|0|0|NW_CI_Instance|ind|ind|ind|ind|ci|0|NW_CI_Instance_Configure_Java|ind|ind|ind|ind|javaconfig|0|installSDM was executed with status ERROR ( Last error reported by the step: Call of SDM API autoinstall ends with error code 2. Log file SDMautoinstall.log, log file content: \n

    Host name: cls8708.celesiogroup.com

    Create SDM directories:

    Create SDM home directory:

    Directory for SDMHome '/usr/sap/D75/JC10/SDM/program' doesn't exist yet.

    Directory '/usr/sap/D75/JC10/SDM/program' created

    Create SDM root directory:

    Directory '/usr/sap/D75/JC10/SDM/root' created

    Extracting packed repository.

    Created repository file.

    Extracting packed root directory

    Directory '/usr/sap/D75/JC10/SDM/root/origin_sc' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin/local' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin/sap.com' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin/ino.com' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin/com.adobe' created

    Directory '/usr/sap/D75/JC10/SDM/root/origin/com.ino' created

    Installed SDM on /usr/sap/D75/JC10/SDM/program with warnings

    For the following components the archive file or metadata is not accessible:

    development component 'com.sap.netweaver.coll.forums'/'sap.com'/'SAP AG'/'7.0015.20080313064928.0000'/'0' (/usr/sap/D75/JC10/SDM/root/origin/sap.com/com.sap.netweaver.coll.forums/SAP AG/0/7.0015.20080313064928.0000/com.sap.netweaver.coll.forums.ear)

     

    Now, adjust substitution parameters and SDM configuration properly.

    After that, deploy all components with unknown filesystem location. Probably, these components have been excluded by request when packing the SDM installation.

    Finally, redeploy all filesystem SDAs using the SDM command deploy with parameter softwaretype=FS

    Executed, but finished with warning(s). Return code: 2).

     

     

    In the folder (/usr/sap/D75/JC10/SDM/root/origin/sap.com/com.sap.netweaver.coll.forums/SAP AG/0/7.0015.20080313064928.0000 there are only two files :

    cls8708:(/usr/sap/D75/JC10/SDM/root/origin/sap.com/com.sap.netweaver.coll.forums/SAP AG/0/7.0015.20080313064928.0000)(root)#ls -l

    total 8

    -rw-r----- 1 root sapinst  351 Apr  1  2008 MANIFEST.MF

    -rw-r----- 1 root sapinst 1160 Apr  1  2008 SAP_MANIFEST.MF

     

    Nothing more.

     

    In the source system the folder exists

    $ pwd

    /usr/sap/D75/JC00/SDM/root/origin/sap.com/com.sap.netweaver.coll.forums/SAP AG/0/7.0015.20080313064928.0000

    $ ls -l

    total 16

    -rw-rr    1 d75adm   sapsys          351 Apr 01 2008  MANIFEST.MF

    -rw-rr    1 d75adm   sapsys         1160 Apr 01 2008  SAP_MANIFEST.MF

    drwxr-xr-x    2 d75adm   sapsys          256 May 07 2008  com.sap.netweaver.coll.forums.ear

    drwxr-xr-x    3 d75adm   sapsys          256 Apr 01 2008  work

    $

     

     

    The Export log doesn't show any error during the package creation

     

    INFO       2011-08-24 11:47:12.639

               CJSlibModule::writeInfo_impl()

    Execution of the command "/usr/java14_64/bin/java -Xj9 -Xmx256M -Xj9 -jar /usr/sap/D75/JC00/SDM/program/bin/SDM.jar createsdmkitjar tofile=/oracle/D75/E

    XPORT/JAVA/SDM/SDMKIT.JAR sdmhome=/usr/sap/D75/JC00/SDM/program logfile=/usr/sap/put/export_db/temp/sapinst_instdir/NW04S/LM/COPY/ORA/EXP/CENTRAL/AS-JAV

    A/EXP/callSdmViaSapinst.log logtoconsole=true" finished with return code 0. Output:

    Info:

    Info: =====================================================

    Info: =   Starting to execute command 'createsdmkitjar'   =

    Info: =====================================================

    Info: Starting SDM - Software Deployment Manager...

    Starting SDM - Software Deployment Manager...

    Info: tc/SL/SDM/SDM/sap.com/SAP AG/7.0020.20090706153010.0000

    tc/SL/SDM/SDM/sap.com/SAP AG/7.0020.20090706153010.0000

    Info: SDM operation mode successfully set to: Standalone

    Initializing Network Manager (50017)

    Info: Initializing Network Manager (50017)

    Checking if another SDM is running on port 50018

    Info: Checking if another SDM is running on port 50018

    Info: No filename specified for excluded components.

    Info: Resulting JAR file: /oracle/D75/EXPORT/JAVA/SDM/SDMKIT.JAR

    Info: No temporal directory for packing is provided. SDM home directory will be used.

    Info: Pack directory exists already. Remove it first.

    Info: Start packing the components of com.adobe in packedOrigin_com.adobe.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedOrigin_com.adobe.jar

    Info: The components of com.adobe were successfully packed in packedOrigin_com.adobe.jar

    Info: Start packing the components of com.ino in packedOrigin_com.ino.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedOrigin_com.ino.jar

    Info: The components of com.ino were successfully packed in packedOrigin_com.ino.jar

    Info: Start packing the components of ino.com in packedOrigin_ino.com.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedOrigin_ino.com.jar

    Info: The components of ino.com were successfully packed in packedOrigin_ino.com.jar

    Info: Start packing the components of local in packedOrigin_local.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedOrigin_local.jar

    Info: The components of local were successfully packed in packedOrigin_local.jar

    Info: Start packing the components of sap.com in packedOrigin_sap.com.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedOrigin_sap.com.jar

    Info: The components of sap.com were successfully packed in packedOrigin_sap.com.jar

    Info: Start packing software components in packedSCAs.jar

    Info: Create /usr/sap/D75/JC00/SDM/program/pack/packedSCAs.jar

    Info: The software components were successfully packed in packedSCAs.jar

    Info: Create /oracle/D75/EXPORT/JAVA/SDM/SDMKIT.JAR

    Info: This SDM installation has been packed to /oracle/D75/EXPORT/JAVA/SDM/SDMKIT.JAR

    To unpack this installation again, extract /oracle/D75/EXPORT/JAVA/SDM/SDMKIT.JAR and invoke the SDM command install with parameter extractpackedinst=true

     

     

    Thank you for helping

    Kind regards


    0 0
  • 02/27/14--16:04: SAP architecture on HANA
  • Hello Experts,

    If I implement all of the below listed on HANA in a greenfield environment, how would my landscape architecture look like?

    I know that some of these are bundled as part of ECC web app server but some require separate server & DB.

    Could you share any info that may be helpful?

     

    SAP Business Suite on HANA

    SAP Demand Planning

    SAP MDG

    SAP GRC

    SAP Incentives Management by Vistex

    SAP Paybacks & Chargebacks By Vistex

    SAP Biller Direct

    SAP APO –SnP

    SAP PI

    SAP SnC

    SAP Solution Manager

    SAP BW

    SAP BO

    SAP BO-DS

    SAP BPC

    SAP Netweaver portal

    SAP Fiori

    SAP Workforce performance builder

    SAP OpenText Document Access


    0 0

    Hi

     

    We are using ADS 7.01 SP11 (running on a separate server), we are planning to upgrade our ECC to EHP7.

     

    Want to check whether our current ADS 7.01 SP11 is compatible with EHP7? or do we need to upgrade our ADS too?

     

    No relevant notes confirms this, hence writing to this forum.

     

    Thanks

    Senthil


    0 0

    Hi All

    I was thinking to install the PI at my laptop (32 bit,C2D,160GB) but someone told me that PI will install only with 64 bit system.

    Now I am confusing with 64 bit. is it related to OS or related to Hardware?

    could be PI install at my laptop with current configuration.


    0 0

    I am using Java based SAP Netweaver. I want to enter DATE OF BIRTH in a WebDynPro page.  Default date picker shows current month only (refer attachment).  Picking date with option to change Year, Month is required.  Please help in this regard.

    With Thanks,

    Arun


    0 0

    Hi Friends ,

     

                  I developed a application using SAPUI5 , it is working fine in all brtowser except Internet Explorer. but my client requirement is IE 9 only , it is working fine on IE 11, but they want to use it on IE 9. I can't go for other version. no more alternatives. when i try to open the applicattion on IE it shows the following error Message. Please help me to fix this .

     

     

    "undefined' is not valid for aggregation "items" of Element

    sap.ui.commons.DropdownBoxTimeH                               line: 91

    sap.ui.core.js                                                                  Char 36871

     

     

     

    i have pasted the error details here ,

     

    Webpage error details

     

     

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

    Timestamp: Fri, 21 Feb 2014 06:18:45 UTC

     

     

     

     

    Message: "undefined" is not valid for aggregation "items" of Element sap.ui.commons.DropdownBox#DropdownBoxTimeH

    Line: 91

    Char: 36871

    Code: 0


    0 0
  • 10/02/06--07:58: full cycle implementation
  • i am new to sap, can anybody tell me what is full life cycle implementation.

     

    if u have any documents related to it....

    please mail to naveenkumarr@gmail.com


    0 0

    Hi Experts,

     

                                  The transport import is running for a long time. When checked in import monitor. It shows the following log .

     

    Last Activity :

    Target client = source client

    Maximum return code 8888 tp runing

    running DD activation

     

     

    Thanks

    Srikanth


    0 0

    hello,

     

     

    Im confusing with Central Instance (CI) and SAP instance (Application Instance)

     

    According to my understanding, i think SAP instance is running on all the Aplication servers. (if having 4 Application servers, in all those servers, SAP instance is running concurrently)

     

    But Central instance is running on 1 of the Application servers only.

     

    - How will the SAP decides on which Application should run the central instance.

    Will that CI change automatically time to time.... or do we need to allocate 1 Application server as CI server, when doing the installation.

     

     

     

    Is there any relationship between Message server and Central instance.

     

    Does CI contains message services and enqueue service...

     

    plz help me to reslove these issues

     

    Rgds,

     

    Edited by: zerandib on Apr 25, 2010 10:45 AM


    0 0

    Hi Experts,

     

         I am getting below error when run the "sqlplus" after upgraded the oracle from 10.2.0.1 to 10.2.0.5. Of course, during the installation, got stuck with one error which was skipped by click on "continue" and finally completed the upgrade. I checked so many threads which is related to this error but no one was helped. I am attaching below errors and sqlnet.ora and listener.ora file. please suggest how to resolve..

     

    RTSOPS01:orabt2 20% sqlplus -version

     

    SQL*Plus: Release 10.2.0.5.0 - Production

     

    RTSOPS01:orabt2 21% sqlplus / as sysdba

     

    SQL*Plus: Release 10.2.0.5.0 - Production on Wed Mar 5 18:07:45 2014

     

    Copyright (c) 1982, 2010, Oracle.  All Rights Reserved.

     

    ERROR:

    ORA-12560: TNS:protocol adapter error

     

     

    Enter user-name:

     

     

    tnsnames.ora:


    ################

    # Filename......: tnsnames.ora

    # Created.......: created by SAP AG, R/3 Rel. >= 6.10

    # Name..........:

    # Date..........:

    # @(#) $Id: //bc/700-1_REL/src/ins/SAPINST/impl/tpls/ora/ind/TNSNAMES.ORA#4 $

    ################

    BT2.WORLD=

      (DESCRIPTION =

        (ADDRESS_LIST =

            (ADDRESS =

              (COMMUNITY = SAP.WORLD)

              (PROTOCOL = TCP)

              (HOST = RTSOPS01)

              (PORT = 1527)

            )

        )

        (CONNECT_DATA =

           (SID = BT2)

           (GLOBAL_NAME = BT2.WORLD)

        )

      )

     

     

    listener.ora:


    ################

    # Filename......: listener.ora

    # Created.......: created by SAP AG, R/3 Rel. >= 6.10

    # Name..........:

    # Date..........:

    # @(#) $Id: //bc/700-1_REL/src/ins/SAPINST/impl/tpls/ora/ind/LISTENER.ORA#4 $

    ################

    ADMIN_RESTRICTIONS_LISTENER = on

    LISTENER =

      (ADDRESS_LIST =

            (ADDRESS =

              (PROTOCOL = IPC)

              (KEY = BT2.WORLD)

            )

            (ADDRESS=

              (PROTOCOL = IPC)

              (KEY = BT2)

            )

            (ADDRESS =

              (COMMUNITY = SAP.WORLD)

              (PROTOCOL = TCP)

              (HOST = 10.8.54.129)

              (PORT = 1527)

            )

      )

    STARTUP_WAIT_TIME_LISTENER = 0

    CONNECT_TIMEOUT_LISTENER = 10

    TRACE_LEVEL_LISTENER = OFF

    SID_LIST_LISTENER =

      (SID_LIST =

        (SID_DESC =

          (SID_NAME = BT2)

          (ORACLE_HOME = /oracle/BT2/102_64)

        )

      )

     

    ================

     

    Below is the error during installation phage which i skipped by press "Continue", Remaining process worked fine.

     

    Please tell me which logs still need to publish...

     

     

    Error (orainventory logs)

     

    INFO: Start output from spawned process:

    INFO: ----------------------------------

    INFO:

     

    INFO: chmod 755 /oracle/BT2/102_64/bin

     

    INFO:

     

    INFO:  - Linking Oracle

     

    /

    INFO: /oracle/BT2/102_64/lib//libserver10.a(vsnf.o)

    INFO:

     

    INFO: ld:

    INFO: fatal:

    INFO: symbol referencing errors. No output written to

    INFO: /oracle/BT2/102_64/rdbms/lib/oracle

    INFO:

     

    INFO: *** Error code 1

     

    INFO: make: Fatal error: Command failed for target `/oracle/BT2/102_64/rdbms/lib/oracle'

     

    INFO: End output from spawned process.

    INFO: ----------------------------------

    INFO: Exception thrown from action: make

    Exception Name: MakefileException

    Exception String: Error in invoking target 'ioracle' of makefile '/oracle/BT2/102_64/rdbms/lib/ins_rdbms.mk'. See '/oracle/oraInventory/logs/i

    nstallActions2014-03-04_07-24-32PM.log' for details.

    Exception Severity: 1

    INFO: The output of this make operation is also available at: '/oracle/BT2/102_64/install/make.log'

    INFO:

     

    INFO: Start output from spawned process:

    INFO: ----------------------------------

    INFO:

     

    INFO: chmod 755 /oracle/BT2/102_64/bin

     

    INFO:

     

    INFO:  - Linking Oracle

     

    INFO: rm -f /oracle/BT2/102_64/rdbms/lib/oracle

     

    @

    @

    @

     

    Regards

    Santosh K


    0 0

    Hello,

     

    I'm trying to create web service from EJB session 3.0

    I'm using NWDS 7.2 and JDK 1.6

    I'm connected to the server via VPN and I use 'Administator' user to connect.

     

    I'm getting the following error whenever I try to create the webservice from the EJB :

     

    Error during deployment

        com.sap.ide.wtpserver.SAPServerException: Error during deployment: [ERROR CODE DPL.DCAPI.1027] DeploymentException.

        Reason: ASJ.dpl_dc.001085 An error occurred while deploying the deployment item [sap.com_XXX].

        ; nested exception is:

        com.sap.engine.services.dc.gd.DeliveryException: [ERROR CODE DPL.DC.3298] An error occurred during deployment of [sap.com_XXX]. Cannot deploy it.

        at com.sap.ide.wtpserver.engineadapter.SapDeployer.handleDeploymentException(SapDeployer.java:75)

        at com.sap.ide.wtpserver.engineadapter.SapDeployer.deployArchives(SapDeployer.java:48)

        at com.sap.ide.wtpserver.engineadapter.SAPPublisher$DeployRunnable.run(SAPPublisher.java:453)

        at java.lang.Thread.run(Thread.java:619)

        Caused by: com.sap.ide.eclipse.sdm.deploy.DeploymentException: [ERROR CODE DPL.DCAPI.1027] DeploymentException.

        Reason: ASJ.dpl_dc.001085 An error occurred while deploying the deployment item [sap.com_XXX].

        ; nested exception is:

        com.sap.engine.services.dc.gd.DeliveryException: [ERROR CODE DPL.DC.3298] An error occurred during deployment of [sap.com_XXX]. Cannot deploy it.

        at com.sap.ide.eclipse.sdm.threading.DCDeployThread.run(DCDeployThread.java:110)

     

     

    Can anyone, pleaaaase,  tell me why I'm getting this error????

     

    Thanks in advance for any possible help.


    0 0

    Hi,

    I have installed 7.01 ABAP trial version on WINDOWS VISTA.

     

    During the step 24/27 "start  instance" I have this error:

     

    *******************************************************************************************************************************************

    INFO 2009-10-05 03:17:19.165

    Disconnect from message server (PC-Andre/3900) succeeded.

     

    INFO 2009-10-05 03:17:19.181

    Connect to message server (PC-Andre/3900) succeeded.

     

    INFO 2009-10-05 03:17:19.181

    Disconnect from message server (PC-Andre/3900) succeeded.

     

    INFO 2009-10-05 03:17:19.306

    State of instance NSP/DVEBMGS00 changed from ABAP: STARTING to ABAP: STARTING.

     

    WARNING[E] 2009-10-05 03:17:19.321

    CJS-30105  Instance NSP/DVEBMGS00 reached state SHUTDOWN after having state STARTING. Giving up.

     

    ERROR 2009-10-05 03:17:19.337

    FCO-00011  The step start with step key |NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_CI_Instance|ind|ind|ind|ind|10|0|NW_CI_Instance_Start|ind|ind|ind|ind|2|0|start was executed with status ERROR .

     

    INFO 2009-10-05 08:46:25.193

    An error occured and the user decided to stop.\n Current step "|NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_CI_Instance|ind|ind|ind|ind|10|0|NW_CI_Instance_Start|ind|ind|ind|ind|2|0|start".

     

    *******************************************************************************************************************************************

     

     

    Please help me.

     

    Thanks.

    Andrea


    0 0
  • 02/18/14--03:26: HANA Mount Point for MCOS
  • Hi All,

     

    We have implemented BW on HANA System and it was all implemented as single instance on one Hardware, now we have to implement HANA in MCOS for DEV and QAS system.

     

    The current file system is :

     

    Filesystem              Size  Used  Avail   Use% Mounted on

    /dev/sda1                63G   11G   50G    18%  /

    devtmpfs                127G  280K  127G   1%  /dev

    tmpfs                     213G  100K  213G   1%  /dev/shm

    /dev/sapmntdata      1.1T   16G  1.1T     2%  /sapmnt

     

    Need to know the new mount point for this for MCOS type implementation. Where our DEV and QAS will reside in the same HANA DB box.

     

    Thanks,

    Sharib

     

    Message was edited by: Sharib Tasneem


    0 0

    After about 45 minutes - I finally figured out what the .SAR file extension is - then took another 30 minutes to find out where to download SARCAR - and another 15 minutes to find out how to install it and extract the file...

     

    and when it extracted it created a .PAT file?     I don't have a clue how to use this file either.

     

    I give up.  

     

    Any ideas?


    0 0

    HI

     

    TO ALL

     

    i am using ides system while am connecting the

    SAP NetWeaver Administrator


    getting error

     

    Administrator com.sap.engine.services.deploy.container.ExceptionInfo: Naming error.

     

    Pls guide me how to Resolve this prbm ?

     

    Thanks &  Regards

     

    Raj


    0 0

    HI,

     

     

     

    We have executing ">brspace -u / -f tbreorg -a lob2lob -o sapsr3 -s

    PSAPSR3 -t allsel -n PSAPSR3Z -c ctablob -lc medium -SCT" command from

    command line and it failed with same error "ORA-20002: Version of

    statistics table SYSTEM.STATTAB is too old.".

     

     

    Before that I have successfully executed stats update command but still

    it is throwing error.

     

     

    brconnect -u / -c -f stats -t system_stats

    brconnect -u / -c -f stats -t oradict_stats

    brconnect -c -u / -f stats -t all -f collect -p 12

     

     

     

     

    Please let us know if we have to update stats again and cleanup and

    restart the same command or after stats update need to start the reorg

    same command directly.

     

     

    Is there any other way to update stats apart from the command mentioned

    above.

     

     

    Need Help.

     

    RK


    0 0

    Hi Friends ,

     

                  I developed a application using SAPUI5 , it is working fine in all brtowser except Internet Explorer. but my client requirement is IE 9 only , it is working fine on IE 11, but they want to use it on IE 9. I can't go for other version. no more alternatives. when i try to open the applicattion on IE it shows the following error Message. Please help me to fix this .

     

     

    "undefined' is not valid for aggregation "items" of Element

    sap.ui.commons.DropdownBoxTimeH                               line: 91

    sap.ui.core.js                                                                  Char 36871

     

     

     

    i have pasted the error details here ,

     

    Webpage error details

     

     

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

    Timestamp: Fri, 21 Feb 2014 06:18:45 UTC

     

     

     

     

    Message: "undefined" is not valid for aggregation "items" of Element sap.ui.commons.DropdownBox#DropdownBoxTimeH

    Line: 91

    Char: 36871

    Code: 0


    0 0

    Dear Team,

     

    We are facing the issue that after compression activity we are not getting the good performance and also backup with the third party tool going very slow ,earlier transfer rate of back was 2500 kbps , but not it reduce to 200 kbps, please advice something just after the compression we was getting very good speed also till 3 to 4 hour after that automatically its reduces ..oracle version is 11.2.0.3 (SBP 24)

     

    Need your expert advice on the same..

     

    Regards,

    RK


    0 0

    Hello All

     

    In SAP ECC running in Windows, I test the RFC connection created by TREXAdmin using the SM59 RFC Test Connection.

     

    It gives the error the PROGRAM ID TREX_XXX_XXXXXXXX cannot register in the  SAP GW - that communicates with a TREX Server process TREXRfcServer.exe.

     

    I verify that for some reason the TREXRfcServer process is not running at the TREX Server machine.

    Everytime I stop/start the TREX service, it does not go up, although it has been configured and worked before.

    I've done already a restart to the machine and the situation stills the same.

    I've checked the RFCServer.ini and the TREXDeamon.ini and even set the TREX_XXXX_XXXXXX Program ID in a section of this file with the right parameters to check if by stop/start the TREX service it goes UP, but it doesn't worked...

     

    I think now, it is a problem in the SAP GW but it is also related with the TREX RFC Server process.

     

    I tried to register the PROGRAM ID in the SAP GW (Trex_XXXX_XXXXXXXX) on the machine that uses this GW, however I think because the process TREXRfcServer.exe  is not running, that's why the command rfcexec  this process fails.

     

    In my case when trying to register, it do not finnishes and I've to End the Process in the Task Mgr of the Windows Server.

     

    I run the  ..TREX..EXEpython unInstallationTest.py  and it gives errors on the HTTP service which I think is not use for the RFC connections to the ECC system.

     

    Does someone is experiencing the same issue or know a solution to this problem ?

     

    Do someone know if  I have to install the TREX 7.0 again with this kind of behaviour ?

     

    Kind Regards

     

    Sílvia C.

     


older | 1 | .... | 25 | 26 | (Page 27) | 28 | 29 | .... | 76 | newer