Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 34 | 35 | (Page 36) | 37 | 38 | .... | 76 | newer

    0 0

    Hi All,

     

    We have scheduled a job which should run at certain number of times in a year. The job should run and delete the CE table content (We are using Composite Application Framework (CAF), and Business Objects (BOs)).That is, here the data is deleted from CAF table.

     

    Problem is, scheduled job will run at given time and it works fine as we could see it in logs it is deleting each line of the table, but when the job is completed, the transaction will rollback and result in no deleteion. when we check in logs, we are getting following error,

     

    Capture.JPG

    • Cannot end XA transaction: XID:<XID> in state ROLLBACK_ONLY
    • XAException occured during <CLIENT SESSION>Returned status is XAER_PROTO

     

    We are using JEE for coding. When we checked this with Basis team, it looks like a Time out problem. As job is taking nearly 3 and half to complete when actually it should comlete within 45min. So we have thought may be this is because of more data in the table.

     

    can anybody give a solution for this? or can anybody tell if there is any way by which we can COMMIT in code after every line instead of waiting for all the lines to get delete and then COMMIT.

     

    Thanks in Advance.


    0 0

    Dear Experts,

     

    I am try to import BW system copy.

     

    i am facing some issue in the stage Import ABAP

     

    the error in the log file is mentioned below please help to process the Import

     

    TRACE      2014-06-25 22:50:00.10 [syuxccuren.cpp:266]

               CSyCurrentProcessEnvironmentImpl::setEffectiveUser(PSyUserInt, const iastring&)

               lib=syslib module=syslib

    effective user already set. Nothing to do.

     

     

    INFO       2014-06-25 22:50:00.10 [syuxccuren.cpp:562]

               CSyCurrentProcessEnvironmentImpl::setWorkingDirectory(const CSyPath& /tmp/sapinst_instdir/NW731/ORA/ORA/COPY/ORA/SYSTEM/STD/AS-ABAP)

               lib=syslib module=syslib

    Working directory changed to /tmp/sapinst_instdir/NW731/ORA/ORA/COPY/ORA/SYSTEM/STD/AS-ABAP.

     

     

    TRACE      2014-06-25 22:50:00.10 [syuxccuren.cpp:128]

               CSyCurrentProcessEnvironmentImpl::setUmask(ulong)

               lib=syslib module=syslib

    umask set to 23

     

     

    TRACE      2014-06-25 22:50:22.160

    Status of Step |NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|onehost|0|NW_CreateDBandLoad|ind|ind|ind|ind|createdbandload|0|NW_ABAP_Import_Dialog|ind|ind|ind|ind|abapload|0|NW_ABAP_Import|ind|ind|ind|ind|0|0|waitingForDDLTemplateFile is not OK. Re execute only that step and go on in RESTART mode.

     

     

    TRACE      2014-06-25 22:50

     

    #

    #

    #

     

    Regards

    Chandru


    0 0

    Hi Gurus,

     

      Need your help  on the below issue.

     

    User is getting the following error  'Error in backend communication; inform system administration' while doing the Goods confirmation in SRM. Can you please suggest a fix for this issue.

     

    Thanks,

    Madhu.


    0 0
  • 06/26/14--12:01: Need help to write Routine
  • Hi Gurus,

     

    I need your urgent help on one requirement. I have to write a routine and the requirement is to bring data for K.F. "B" via comparing Materials between 0Material and 0MAT_UNITS.

     

    0Material is already present in my flow and being loaded from DSO1 to DSO2 but 0MAT_UNITS not present. So I have to use a look-up on it using Materials from 0Material.

     

    Materials has to be taken from 0Material and using condition as Observer-A(active)  have to match with the materials of 0MAT_UNITS. If the material is present in 0MAT_UNITS with observer 'A' then take the Denominator and Numerator value for that material and produce a conversion factor for that material i.e. (Denominator/Numerator).

     

    Now this factor need to be multiply with a K.F. "A" (already present in my DSO1) and assign the value to K.F. "B" as output (DSO2).

     

    So pls guide me how should I code it in routine and which type of routine should I prefer.

     

    Any effective help will be highly appreciated!!!!


    0 0

    Hi,

     

    I have one where we have to load data using flat file and this flat file will have 90 Days data.

     

    We will receive this file everyday and after PSA till staging DSO we want to make it full then it should be delta to next DSO for further loading.

     

    So need your help as what should be Key to make this flat file loading delta like using 0Posting Date in Info Package or System Date..

     

    Eagerly waiting for your response.


    0 0

    Hello communities,

     

    We are in the step to upgrade our SRM System 5.5 to SRM 7.0 EHP2

     

    We did the following :

     

    1. Generate the XML via the MOPZ (Option Upgrade with Enhancement Package Installation)

    2. Download all the files links to this XML stacks

     

    The current release and the target release were well regognize. by the MOPZ

     

    3. Put all the files in a download directory with the XML

    4. Start the SUM (Software Update Manager 1.6)

    5. Pass all the preparation steps

    6. The source release and the target relese were well detected byt SUM

     

    But in the phase PREP_INPUT/SELSTACKXML_ASK

     

    I've got the following error :

     

    ETQ373 parameter "EV_MESSAGE" = "The stack configuration is not valid for the system XXX, inst.-no. XXXXXXX"

     

    In the log SELSTACKXMLA.LOG (I can see)

     

    1 ETQ359 RFC Login to: System="XXX", AsHost="XXXX" Nr="00", GwHost="XXXXX", GwService="sapgw00"

    2 ETQ232 RFC Login succeeded

    4 ETQ010 Date & Time: 20121129154338

    1 ETQ233 Calling function module "OCS_API_GET_STACK_INFO" by RFC

    2 ETQ373 parameter "IV_STACK_GUID" = ""

    2 ETQ373 parameter "IV_STACK_FILE" = "/usr/sap/XXX/SUM/abap/tmp/SMSDXML_XXX_20121128121003.255.xml"

    1 ETQ234 Call of function module "OCS_API_GET_STACK_INFO" by RFC succeeded

    4 ETQ010 Date & Time: 20121129154338

    2 ETQ399 Table ET_CVERS_INITIAL (#0):

    2 ETQ399 Table ET_CVERS_EXPORT (#0):

    2 ETQ399 Table ET_CVERS_TARGET (#0):

    2 ETQ374 parameter "EV_RC" = "8"

    2 ETQ373 parameter "EV_MESSAGE" = "The stack configuration is not valid for the system XXX , inst.-no. XXXXXX"

    4 ETQ399 ... Error reading stack info (rc = 8, reason = "The stack configuration is not valid for the system XXX , inst.-no. XXXXX")

    4EETQ399 Stack configuration not useable: The stack configuration is not valid for the system XXX , inst.-no. XXXXX

     

    So I'm wondering if it is really the good way to upgrade our SRM system ?

     

    I used the upgrade guide for SRM 7.0 EHP2 Abap + upgrade guide for SRM 7.0 EHP2 Java + SUM Update Guide (+ some OSS notes) and I've found no trace about the "Export DVD", "Java DVD" etc...all set of DVD that I've used in the past for upgrading our ECC system (1 year ago).

     

    Is that really the path to upgrade our SRM System ???

     

    This sound  strange for me that my system could be upgraded with so less bunch of files (93 files were downloaded with the XML), I have the feeling that it looks more  the files needed for an EHP update but not for an update !

     

    But then why in the "SUM" it's recommended to follow this path ???

     

    Anyone has already use the "SUM" to do this kind or upgrade ?

     

    Thanks a lot  for your input :-)

     

    Dom./


    0 0

    Hi All,

     

    I am currently in the process of upgrading our SRM System 5.5 to SRM 7.0 EHP2

     

    I did the following :

    1. Generate the XML via the MOPZ in Solman (incl.Upgrade, Enhancement Package and SPS)

    2. Downloaded all the Enhancement & SPS files highlighted by mopz in Solman to this XML stacks

    3. Downloaded the Upgrade media DVD's for SRM

    3. Put all the files in a download directory with the XML

    4. Start the SUM

    5. Pass Initialization step

    6. Then at Extraction step I am having the issue.

     

    I am prompted to 'Enter DVD Mount Points'.

    'Enter at least the mount point containing Kernel DVD for OS WINDOWS_X86_64 and Unicode'

     

    However, it is not picking you the kernel DVD from the path I give it.

     

    When I enter the path and hit 'Continue' it just removes the entry leaving it blank and does not progress. ??

     

    The kernel DVD label that I'm using is 51033508_15 from the SWDC

     

    SWDC -> My Company's Application Components -> My Company's Software -> SAP SRM -> SAP SRM 7.0 -> Upgrade -> Microsoft Windows -> Oracle DB

     

    Has anyone else experienced this situation? What Kernel DVD should I use if not the one in the SRM7.0 menu?

     

    many thanks in advance,
    kind regards,
    colm


    0 0
  • 06/16/14--05:50: UI addon installation
  • Hello,

     

    I would like to install sap fiori on our ECC6 EHP6 system, but I'm stuck with installation of UI addon.

     

    Tx SAINT requires stack.xml for addon installation, but I cannot get it.

    I tried to follow this note 1666368 - Installing UI add-on 1.0 for SAP NetWeaver

     

    ,but there is no more MOPZ transaction in solman 7.1, this is what is written in note:

     

    In the "Select Add-Ons" section of transaction MOPZ, select the product version "UI add-on 1.0 for SAP NetWeaver".

     

    I don't know where I can find Select Add-Ons section, all I can do is maintenance (SPS installation) or EHP7 installation...

     

    Could you help me out?

    Regards,

    Martin


    0 0

    I want to integrate SAP PM with OSI PI  for condition based maintenance Where i want to generate SAP notification upon reaching certain condition for a equipment.

    As OSI PI come with SAP dot net conenctor wrapped in webservices for SAP counter readings and SAP Notifications,i want to underatnd whether in this case SAP PI is needed? ifnot then can it be done using SAP Web services..and also how SAP ECC consumes WSDL in such case?

     

    thanks in advance


    0 0

    Hi experts,

     

     

     

    I'm doing an installation of SAP NetWeaver 7:40

     

     

    S.O AIX

    Sybase Database

     

     

     

    This scenario will be in my cluster!

     

    How to mount the volumes??

     

    Is attached an example:

     

    SRVINDGRP1

    SRVINDGRP

    SRVINDGRP2

    local

    compartilhado

    local

    /

    1,00

    -

    1,00

    /usr

    3,12

    -

    3,12

    /var

    1,44

    -

    1,44

    /tmp

    12,00

    -

    12,00

    /home

    0,06

    -

    0,06

    /admin

    0,12

    -

    0,12

    /proc

    -

    -

    -

    /opt

    0,38

    -

    0,38

    /var/adm/ras/livedump

    0,25

    -

    0,25

    /softs

    20,00

    -

    20,00

    /nmon

    0,31

    -

    0,31

    /usr/sap

    3,00

    -

    3,00

    /usr/sap/trans

    1. 10.100.6.52:/usr/sap/trans

    -

    1. 10.100.6.52:/usr/sap/trans

    /usr/sap/<SID>

    10,00

    -

    10,00

    /usr/sap/<SID>/SYS

    10,00

    -

    10,00

    /usr/sap/<SID>/ERS

    ERS10: 10 GB

    -

    ERS11: 10 GB

    /usr/sap/<SID>/PAS

    10,00

    -

    -

    /usr/sap/<SID>/AAS

    -

    -

    10,00

    /usr/sap/<SID>/SCS01

    -

    10,00

    -

    /usr/sap/<SID>/ASCS00

    -

    10,00

    -

    /export/sapmnt/<SID>

    -

    10,00

    -

    /sapmnt/<SID>

    srvindgrp:/export/sapmnt/GRP

    -

    srvindgrp:/export/sapmnt/GRP

    /sybase

    -

    0,25

    -

    /sybase/<SID>

    -

    10,00

    -

    /sybase/<SID>/sybsystem

    -

    4,00

    -

    /sybase/<SID>/sybtemp

    -

    4,00

    -

    /sybase/<SID>/saptemp

    -

    8,00

    -

    /sybase/<SID>/sapdiag

    -

    8,00

    -

    /sybase/<SID>/sapdata_1

    -

    49,00

    -

    /sybase/<SID>/sapdata_2

    -

    49,00

    -

    /sybase/<SID>/sapdata_3

    -

    49,00

    -

    /sybase/<SID>/sapdata_4

    -

    49,00

    -

    /sybase/<SID>/sapdata_5

    -

    49,00

    -

    /sybase/<SID>/sapdata_6

    -

    49,00

    -

    /sybase/<SID>/sapdata_7

    -

    49,00

    -

    /sybase/<SID>/sapdata_8

    -

    49,00

    -

    /sybase/<SID>/sapdata_9

    -

    49,00

    -

    /sybase/<SID>/sapdata_10

    -

    49,00

    -

    /sybase/<SID>/saplog_1

    -

    30,00

    -

     

    Regards,

     

    Leandro


    0 0
  • 07/02/14--05:06: login issue
  • Hi Experts,

     

    After patch upgrade, we are facing a problem while login to the R3 PRD system.

     

    Attaching the error. it is not login after giving user name and password.

     

    I have checked the setting in SICF..Any services needs to be activated after patch upgrade.

     

    Quick response will appreciated.

     

    Regards

    Hemant G


    0 0

    We want to integrate SAP XI with an ASP.NET application. What is the recommended way to implement this integration?


    0 0

    Hi gurus, this is my landscape: I have an SAP PRD Server with Windows 2008 and Oracle 11i, 606 (came upgrade from 4.7) and works fine. We have an SAP Stand-by Server with a stand-by database, this is ok. Database replicate changes fine with Oracle Data Guard, when we run switchover on Stnad-by Server, everything is ok, database open fine.

     

    My problem is when I try to start up SAP, SAP does not start up, and problem is with workprocess. I add OPS$ from stand-by in dba_users and fine, when I run r3trans -d, it finish with no error. I upgrade kernel, I check tsnames.ora, database password, etc, and they are fine.

     

    I can connect to database with OPS$SAPServiceSID and OPS$SIDadm fine. When I check log (work) I can see following error in WP:

     

    File: dev_w1

     

    .

    .

    Wed Jul 02 10:16:47 2014

    M  calling db_connect ...

    B  Loading DB library 'D:\usr\sap\PSQ\DVEBMGS00\exe\dboraslib.dll' ...

    B  Library 'D:\usr\sap\PSQ\DVEBMGS00\exe\dboraslib.dll' loaded

    B  Version of 'D:\usr\sap\PSQ\DVEBMGS00\exe\dboraslib.dll' is "720.00", patchlevel (0.522)

    C  Prepending D:\usr\sap\PSQ\DVEBMGS00\exe to Path.

    C  Register application info.

    C Wed Jul 02 10:16:49 2014

    C  Oracle client version: 11.2.0.3.0, (dbsl 720 030114, non-unicode)

    C  Detailed Oracle client (patch) info not available.

    C Wed Jul 02 10:16:52 2014

    C  Client NLS setting (by OCINlsGetInfo(con=0)): 'AMERICAN_AMERICA.WE8DEC'

    C  Logon as OPS$-user to get SAPSR3's password

    C  Connecting as /@SR3 on connection 0 (nls 0) ... (dbsl 720 030114, non-unicode)

    C  Attaching to database server SR3 (con=0, svchp=0286E7F0, srvhp=0639BCE0)

    C Wed Jul 02 10:16:53 2014

    C  Starting user session: OCISessionBegin(con=0, usr='/', svc=0286E7F0, srv=0639BCE0, usr=063AACA0)

    C     OCIStmtExecute() failed with -1=OCI_ERROR

    C     SQL error 942:

    C  Could not read session ID from V$MYSTAT. rc=-1.

    C  Now '/@SR3' is connected: con=0, nls=0, session=-1, time='2014-07-02 10:16:53'

    C     OCIStmtExecute() failed with -1=OCI_ERROR

    C     SQL error 942:

    C  *** ERROR => ORA-942 when accessing table SAPUSER

    [dbsloci.c    16660]

    C  Disconnecting from connection 0 ...

    C  Closing user session (con=0, svc=0286E7F0, usr=063AACA0)

    C  Disconnected (con=0) from ORACLE.

    C  Info: 99=DBSL_ERR_DB, oerr=942, try to connect with default password.

    C  Connecting as SAPSR3/<pwd>@SR3 on connection 0 (nls 0) ... (dbsl 720 030114, non-unicode)

    C  Starting user session: OCISessionBegin(con=0, usr='SAPSR3', svc=0286E7F0, srv=0639BCE0, usr=063AACA0)

    C Wed Jul 02 10:18:27 2014

    C     OCISessionBegin(OCI_DEFAULT) failed with SQL error 1017:

    C     ORA-01017: invalid username/password; logon denied                                                                           

    C  Server handle (con=0,svchp=0286E7F0,srvhp=0639BCE0) detached

    C  *** ERROR => CONNECT failed with SQL error '1017'

    [dbsloci.c    15709]

    B  ***LOG BY2=> sql error 1017   performing CON [dbsh         1246]

    B  ***LOG BY0=> ORA-01017: invalid username/password; logon denied [dbsh         1246]

    B  ***LOG BY2=> sql error 1017   performing CON [dblink       544]

    B  ***LOG BY0=> ORA-01017: invalid username/password; logon denied [dblink       544]

    M  ***LOG R19=> ThInit, db_connect ( DB-Connect 000256) [thxxhead.c   1513]

    M  in_ThErrHandle: 1

    M  *** ERROR => ThInit: db_connect (step 1, th_errno 13, action 3, level 1) [thxxhead.c   11422]

    M  ......

     

    I add some files with commands output.

     

    Some suggestion? ...

     

    Best regards.


    0 0

    When installing SAP NetWeaver Trial 7.03 to Windows 7 Prof the execution phase 15 (Import ABAP) fails with these messages

     

     

    ################################################

    Abort execution because of

    controller.userDecideToStop

    ##############################################

     

    INFO       2014-07-03 16:32:03.38 [synxcpath.cpp:814]

               CSyPath::createFile() lib=syslib module=syslib

    Creating file C:\Program Files\sapinst_instdir\.lastInstallationLocation.

     

    CGuiProxy::receive(): connection on socket 580 closed by peer

    =>sapparam(1c): No Profile used.

    =>sapparam: SAPSYSTEMNAME neither in Profile nor in Commandline

    Exit status of child: 2



    I found several discussions ont SAPSYSTEMNAME, but unfortunately I have not been able to learn how to overcome this problem.

     

     

    Thanks for any help!


    0 0

    Dear All,

    i'm experiencing a problem importing patch SAPKB73101 on NW 7.31 on windows and oracle 11i.

    This support packages seems hanging in the phase IMPORT_PROPER.

    Just as additional info:

    RDDIMPDP is correctly scheduled

    Nothing is shown as error in tp system log

    tp.exe is running

    R3trans.exe is running 

    but the logs are not update and no errors is shown even on the oracle side.

    we have applied since the beginning the latest kernel (now the release is 300).

    Any suggestion regarding this problem?


    0 0

    Hi Gurus,

     

    I would need to add Project Codes to a new system.

     

    My 1st question is :- How do I view the existing Project Code from an old system as I would need to use the same ones for the new system ?

     

    My 2nd question is:- How do I create new Project Code in the new system.

     

    Your guidance would be highly appreciated.


    John


    0 0

    Hello,

     

    Some Internet users receive the error message “Login to ISA unsuccessful - function startLogin in response detected!” some days in the afternoon when they connect on the Internet site (EP portal, connected to CRM).

     

    I found this error message in the portal logs, but this does not give the root cause.

     

    I can see that the number of portal connections increases during the afternoon. Is it related? It is the cause or the consequence? I cannot determine it.

     

    Could you please advise me on how to analyze and solve this issue?

     

    Best regards

     

    Daniel Ouin


    0 0


    Hi All,

     

    I am looking forward to look at a sample SAP Netweaver Architect Documument or a Template and want to understand the scope and all details included in the perview of this document.

     

    I understand that Tech Architect Document will be prepared in SDLC after the blueprint is generated.

     

    And a Tech Architect document has the entire landscape integration details along with Non Functional details like performance , scalability etc.

     

    Can some one please send a sample Technical Architect Document based on SAP Netweaver ( Portal ) and explain where does it commence in SDLC .

     

    Many Thanks,

    Richa


    0 0
  • 07/08/14--08:01: Disaster recovery
  • Hi all

     

     

    The SAP system is installed on a distributed system (CI server + BD server): ECC 6.0 / Oracle 10g/ RHEL 4.5.

     

    My obejctive is to clone the two instance CI and DB on one server in a DR system as follow:

     

    Please give me a proposition how to perform such as operation.

     

    Best Regards


    0 0

    hello All,

     

    We are currently in the process of upgrading our SRM system from SRM 5.5 to SRM 7.02.

     

    SUM has stopped due to errors at phase:


          MAIN_SHDIMP/SUBMOD_SHD2_RUN/RUN_RSGEN
                Batchjob RSGEN_GENER8_SHADOW on shadow system failed.

     

    I have attached SAPup_troubleticket_logs for you analysis.

     

    A2EETSGEN 228 Generation stopped due to "508" generation errors.

     

    Can you please advise on how I deal with this issue in order to continue.

     

    thanks in advance,
    colm


older | 1 | .... | 34 | 35 | (Page 36) | 37 | 38 | .... | 76 | newer