Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | 2 | 3 | (Page 4) | 5 | 6 | .... | 76 | newer

    0 0

    Can someone please help me with the following issue:

     

    I am working with SAP Records Management (aka Folders Management) which interfaces with SAP REFX Real Estate module. Each time a RE-FX Building object is created in REFX, a corresponding record is generated in Records Management. However, when an existing Building is updated in REFX via t-code RE80, the corresponding record is not updated in the Records Management Organizer. 

     

    I have been looking into RM and REFX configuration but havent hand much luck.  Any guidance would be much appreciated.

     

    Thanks,

    jvj


    0 0

    Hi,

     

    In our early watch report we are getting the status "Standard users including SAP* or DDIC have default password" with red color, Even when sap* and ddic are having password set other than default.

     

    Please let us know how i can resolve the problem.

     

    Rableen


    0 0

    Hi specialtists, gurus ...

     

    I installed a Content Server 6.40 (with newest patch) with a MaxDB 7.8 (newest build) on SuSE SLES 11 SP1 64 bit with a compiled apache 2.2.24. The apache server seems to work fine, but a servinfo request in the browser returns:

     

    serverType="SAP HTTP Content Server";serverVendorId="SAP AG";serverStatus="running";serverDate="2013-03-21";serverTime="10:41:32";startUpDate="2013-03-21";startUpTime="10:41:24";lastAccessDate="2013-03-21";lastAccessTime="10:41:24";

    contRep="ZKOWLWAREH";contRepStatus="offline";contRepStatusDescription="SQLConnect failed, [SAP AG][LIBSQLOD SO][MaxDB] Unable to connect to data source;-709 CONNECT: (cannot create communication semaphore), Error Code: -709";

    contRep="ZOFFCONT";contRepStatus="offline";contRepStatusDescription="SQLConnect failed, [SAP AG][LIBSQLOD SO][MaxDB] Unable to connect to data source;-709 CONNECT: (cannot create communication semaphore), Error Code: -709";

     

    The following notes I followed up: 1353266, 1571193, 619726, 822239, 1022330, 698915, 1710193, 664384 and much more ....

     

    The cs module is loaded by apache: LoadModule sapcs_module  modules/mod_sapcs22.so

     

    The cs.conf looks like this:

     

    [ContentServer]

    TraceLevel=debug

    AdminSecurity=0

    AdminSecurityGroup=sapsys

    ContRepRoot=/usr/sap/cs/cs2cs/contrep

    ContentStorageHost=localhost

    ContentStorageName=CS2

    StorageDriver=SAPDBStorage

    PSEDir=/usr/sap/cs/cs2cs/security

    driver=SAP MaxDB CS2

     

    Even soft links didn' help.

     

    I'm out of ideas now.

     

    Can anybody help?

     

    Thanks.

     

    Ralph


    0 0
  • 08/27/09--23:03: High CPU Consumption 100 %
  • Dear Team,

     

    We have load balanced PI system to which we have connected a Web

    Dispatcher. I am using standard http and https (80 and 443) ports for the web dispatcher running on Linux. I

    have also done binding of these ports. When i start the web dispatcher,

    the CPU usage on my PI server goes to 100%. This is fresh system and apparently there is no load. On the PI server the dispatcher process utilizes all the CPU.

     

    When i stop the web dispatcher, the CPU usage gradually goes down and comes to 0%

     

    I have also increased the dispatcher heap size. But still the issue is same.

     

    Kindly Suggest.

     

    Thanks and Regards

    Raghu


    0 0

    Hi Friends,

     

    In production system these jobs are canceled daily at particular interval.

     

    SAP_COLLECTOR_FOR_PERFMONITOR       -


          Canceled       07:26:54--job log--Database system not supported

    SAP_REORG_UPDATERECORDS             -


          Canceled         00:30:54--Job log-Reorganization of update date not allowed in batch.

     

    I read the1303289 Could you please  suggest any other alternative solution.

     

    SAP ECC6,

    DB-ORACLE-10.2.0.2.0

    OS--AIX 5.3

     

    Warmregards,

    vijay


    0 0

    hi all,

     

    I am using Netweaver 7.0 SP24 portal. as per my RED EWA the main error was

    Since 1st of October, 2012, SAP JVM 4 is the only supported JDK on this release. See SAP Note 1708967 for details.

     

    I have performed the jdk to JVM switch and now portal run on sapjvm 4.1.

    Still my early eatch alert report is getting generated as red.

     

    i have not upgraded my wily introscope to run on jvm.

    is it a problem.? also is IS AGENT 9 supported for NW 7.0

     

    please help.


    0 0

    Hi,

     

    I've installed TRIAL VERSION of SAP Netweaver 7.0 on windows XP. A lot of document links ask for 'Service marketplace' login and password. I tried to register as a new user  on

     

    https://websmp130.sap-ag.de/sap%28bD1lbiZjPTAwMQ==%29/bc/bsp/spn/new_user_pass/infouser_request.htm

     

    There it asked for 'Customer or Installation Number'.

     

    In SAPGUI I found this information:

     

    active hardware key: F1085946347

    Installation NUmber: DEMOSYSTEM

    License expires on : 19.09.2009

    system no: 000000000311147814

     

    I tried to register with 'Installation Number: DEMOSYSTEM' on above mentioned site but it gave me error.

     

    How can I get login and password? I need to access various guides. Please help me on this.

     

    Thanks and regards.


    0 0

    Dear Experts,

                     I wanted Integrate MS outlook Appointment ,mails into sap. I just want to logon sap there I can check all the mail and appointments and calender. Can we configure as per our requirement.

     

     

    Regards,

    Snehal Patel


    0 0

    Hi Friends

     

    I'm trying to extract Hyperion Data into SAP BI, Can you guide me how to start with this, Basic Dataflow, Extraction, Connectors etc.,

     

     

    Thanks

    Sree


    0 0
  • 03/25/13--08:04: NWDS Build Error
  •      Hi Experts,

     

    I have created a workspace in NWDS 7.0. I got all the tracks from NWDI properly. While building a DC ,i am facing problem.

    Error status: No JDK_HOME_PATH defined for key 'JDK14_HOME'

     

    Could any one suggest some way to resolve this. Please help me as it is very urgent to me.

     

    Thanks,

    Prabha


    0 0

    Hi,

    We are investigating new ways of performing system copies in a short time and would like to evaluate Software Provisioning Manager as it seems to offer advantages in terms of the automation of post-copy processing.

     

    Our proposed approach will use Oracle RMAN to restore the backup, with the DBA team working their magic to change the SID, then using Software Provisioning Manager to perform the post-copy steps.

     

    The question is around the adjustment of the logical system names - normally this is achieved using BDLS and there is laready a whole heap of material on how to speed up this process.  Ideally, we would want to skip the logical system name adjuistment step (or stop the process at that point), so that we could execute it more quickly using some of the clever database techniques.

     

    Is there an easy way to stop the process at this step and ideally restart it from that step afterwards?

     

    Thanks,

    Brendan Byrne


    0 0

    Hello,

     

    I have two maintenance views combined together into a view cluster.

    Now I want to check a users entry for item document type. is there a suitable event which is called to check the users input?

     

    So far I didn't find one.

     

    Kind regards,

    Thomas


    0 0

    I was reading through a fine tuning guide and came across these 2 parameters for tuning web dispatcher. What do these mean?

     

    wdisp/lb/load_decrement= 1 
    wdisp/lb/auto_reset = 1

     


    0 0

    Hello Gurus,

     

    We are trying to upgrade the SP's from SAPKE60435 to SAPKE60452 in our system.

     

    However, we got stuck at SAPKE60442 patch at Import phase: IMPORT_PROPER.

     

    Could you please help.

     

     

    Thanks,

    Tilak


    0 0
  • 03/28/13--00:39: Log file location
  • Dear All,

     

    After installation DB and CI on different server ,,i have restore the database ,but i can see in the new server log file is moving to the location...."F:\db2\PRD\sapdata4\DB2PRD\NODE0000\SQL00001\SQLOGDIR\" where as it should be F:\db2\PRD\log_dir\NODE0000\....now what to do how to change the location to E:\db2\PRD\log_dir\NODE0000\....

     

    Please suggest

     

    Rableen


    0 0
  • 08/03/11--23:14: orabrcopy error
  • Dear expert,

     

    I'm doing system copy of the following enviroment.

    - SAP NetWeaver 7.3 ABAP

    - Oracle Database 11.2.0.2

    - Red Hat Enterprise Linux 6.0

     

    I have run orabrcopy script, but it stopped for the below error.

    Kindly help me for teh solution.

     

    sapvm05:oranw7 53> ./ora_br_copy.sh -generateFiles -forceLogSwitches -targetSid NW7 -password XXXX -listenerPort 1527
    + /usr/lib/jvm/jre-1.6.0-openjdk.x86_64//bin/java -showversion -cp ./.:./orabrcopy.jar:/oracle/NW7/112_64/jdbc/lib/ojdbc5.jar com.sap.inst.lib.app.SecureStartup '' com.sap.inst.orabrcopy.OraBRCopy -oracleHome /oracle/NW7/112_64 -sourceSid NW7 -generateFiles -forceLogSwitches -targetSid NW7 -password XXXX -listenerPort 1527
    java version "1.6.0_17"
    OpenJDK Runtime Environment (IcedTea6 1.7.4) (rhel-1.21.b17.el6-x86_64)
    OpenJDK 64-Bit Server VM (build 14.0-b16, mixed mode)
    
    java.lang.IllegalStateException: Oracle JDBC driver must be loaded
            at com.sap.inst.lib.db.OracleDriver.getUrlConnection(OracleDriver.java:139)        at com.sap.inst.orabrcopy.OraSourceTask.generateFiles(OraSourceTask.java:213)        at com.sap.inst.orabrcopy.OraSourceTask.execute(OraSourceTask.java:191)        at com.sap.inst.orabrcopy.OraSourceTask.run(OraSourceTask.java:157)        at com.sap.inst.orabrcopy.OraBRCopy.startAppJob(OraBRCopy.java:316)        at com.sap.inst.lib.app.CommandLineApp.doMain(CommandLineApp.java:111)        at com.sap.inst.orabrcopy.OraBRCopy.main(OraBRCopy.java:367)        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)        at java.lang.reflect.Method.invoke(Method.java:616)        at com.sap.inst.lib.app.SecureStartup.startAppMain(SecureStartup.java:153)        at com.sap.inst.lib.app.SecureStartup.startJavaProcess(SecureStartup.java:83)        at com.sap.inst.lib.app.SecureStartup.main(SecureStartup.java:252)

     


    0 0
  • 03/31/13--03:50: Hi to all
  • I have dough in STO procrss..........While creating purchase order system is performing availability check. But for STO schedulines we are unchecking  a)availability &

    b) Requirement.......

       How system performing availability check here......?


    0 0

    Hi,

     

    Operating System ------windows server 2008

    java --------------j2sdk1.4.2_17-x64

    Database Version and patch level-------db2 9.7 FP 5

    kernel patch level---------51041452_2 (DVD number)

    DB DVD-----------51042674 (DVD number)

    DB cli ----------51042675 (DVD number)

    JAVA component------51043601 (DVD number)

     

     

    But we have stuck in the installation in java deploy component ...is there any person who have stuck in the phase ...error message says that........"""

    [ Error ] Could not establish connection to AS Java on [testpep:50004]. No alive connection. Check if the host and port specified are correct and AS Java is up and running.

    [ LOG EXCEPTION ]  :: Could not establish connection to AS Java on [testpep:50004]. No alive connection. Check if the host and port specified are correct and AS Java is up and running.

    javax.naming.NamingException: Exception during getInitialContext operation. Cannot establish connection to the remote server. [Root exception is com.sap.engine.services.security.exceptions.BaseLoginException: Exception in creating new RemoteLoginContext instance.]

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.handleConnectionPropblem(InitialContextFactoryImpl.java:411)

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:333)

              at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:667)

              at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:288)

              at javax.naming.InitialContext.init(InitialContext.java:223)

              at javax.naming.InitialContext.<init>(InitialContext.java:197)

              at com.sap.engine.services.dc.api.session.impl.SessionImpl.getContext(SessionImpl.java:215)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.reconnectDeployer(DeployProcessorImpl.java:1974)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.waitResultForOfflineDeploy(DeployProcessorImpl.java:1655)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.deployItems(DeployProcessorImpl.java:932)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.deploy(DeployProcessorImpl.java:259)

              at com.sap.engine.services.dc.api.cmd.deploy.DeployCommand.performOperation(DeployCommand.java:208)

              at com.sap.engine.services.dc.api.cmd.deploy.DeployCommand.executeCommand(DeployCommand.java:540)

              at com.sap.engine.services.dc.api.cmd.AbstractCommand.execute(AbstractCommand.java:197)

              at com.sap.engine.services.dc.api.cmd.Runner.execute(Runner.java:37)

              at com.sap.engine.services.dc.api.cmd.Runner.main(Runner.java:61)

    Caused by: com.sap.engine.services.security.exceptions.BaseLoginException: Exception in creating new RemoteLoginContext instance.

              at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:164)

              at com.sap.engine.services.jndi.implclient.LoginHelper.clientSideLogin(LoginHelper.java:79)

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:314)

              ... 14 more

    Caused by: com.sap.engine.services.rmi_p4.P4IOException: No alive connection

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:824)

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:809)

              at com.sap.engine.services.rmi_p4.ClientConnection.sendRequest(ClientConnection.java:281)

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.resolveInitialReference(P4ObjectBrokerClientImpl.java:123)

              at com.sap.engine.services.rmi_p4.RemoteBroker.resolveInitialReference(RemoteBroker.java:41)

              at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:153)

              ... 16 more

    [ Error ] Could not establish connection to AS Java on [testpep:50004]. No alive connection. Check if the host and port specified are correct and AS Java is up and running.

    [ LOG EXCEPTION ]  :: Could not establish connection to AS Java on [testpep:50004]. No alive connection. Check if the host and port specified are correct and AS Java is up and running.

    javax.naming.NamingException: Exception during getInitialContext operation. Cannot establish connection to the remote server. [Root exception is com.sap.engine.services.security.exceptions.BaseLoginException: Exception in creating new RemoteLoginContext instance.]

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.handleConnectionPropblem(InitialContextFactoryImpl.java:411)

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:333)

              at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:667)

              at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:288)

              at javax.naming.InitialContext.init(InitialContext.java:223)

              at javax.naming.InitialContext.<init>(InitialContext.java:197)

              at com.sap.engine.services.dc.api.session.impl.SessionImpl.getContext(SessionImpl.java:215)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.reconnectDeployer(DeployProcessorImpl.java:1974)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.waitResultForOfflineDeploy(DeployProcessorImpl.java:1655)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.deployItems(DeployProcessorImpl.java:932)

              at com.sap.engine.services.dc.api.deploy.impl.DeployProcessorImpl.deploy(DeployProcessorImpl.java:259)

              at com.sap.engine.services.dc.api.cmd.deploy.DeployCommand.performOperation(DeployCommand.java:208)

              at com.sap.engine.services.dc.api.cmd.deploy.DeployCommand.executeCommand(DeployCommand.java:540)

              at com.sap.engine.services.dc.api.cmd.AbstractCommand.execute(AbstractCommand.java:197)

              at com.sap.engine.services.dc.api.cmd.Runner.execute(Runner.java:37)

              at com.sap.engine.services.dc.api.cmd.Runner.main(Runner.java:61)

    Caused by: com.sap.engine.services.security.exceptions.BaseLoginException: Exception in creating new RemoteLoginContext instance.

              at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:164)

              at com.sap.engine.services.jndi.implclient.LoginHelper.clientSideLogin(LoginHelper.java:79)

              at com.sap.engine.services.jndi.InitialContextFactoryImpl.getInitialContext(InitialContextFactoryImpl.java:314)

              ... 14 more

    Caused by: com.sap.engine.services.rmi_p4.P4IOException: No alive connection

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:824)

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:809)

              at com.sap.engine.services.rmi_p4.ClientConnection.sendRequest(ClientConnection.java:281)

              at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.resolveInitialReference(P4ObjectBrokerClientImpl.java:123)

              at com.sap.engine.services.rmi_p4.RemoteBroker.resolveInitialReference(RemoteBroker.java:41)

              at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:153)

              ... 16 more

     

    Log file is attached

    rableen


    0 0

    Hi.

     

    I'm having problems getting the SAP Web Dispatcher to redirect to an internal IIS site.  THe Web dispatcher is setup to terminate the SSL connection and redirect to internal SAP servers which is working perfectly but I would like to add the EXTSRV option as seen below and i cant seem to get it to work.

     

    Does anyone have any ideas to try or perhaps what I'm trying is not possible?

     

     

     

    ~~~~~~~~~~~~~~Profile~~~~~~~~~~~~~~~~~~

     

    SAPSYSTEMNAME = WP1

    SAPGLOBALHOST = SAPWebDispatcher

    SAPSYSTEM = 00

    INSTANCE_NAME = W00

    DIR_CT_RUN = $(DIR_EXE_ROOT)\$(OS_UNICODE)\NTAMD64

    DIR_EXECUTABLE = $(DIR_CT_RUN)

    DIR_PROFILE = $(DIR_INSTALL)\profile

    _PF = $(DIR_PROFILE)\WP1_W00_SAPWebDispatche

    SETENV_00 = PATH=$(DIR_EXECUTABLE);%PATH%

    #-----------------------------------------------------------------------

    # Configuration for medium scenario

    #-----------------------------------------------------------------------

    icm/max_conn = 500

    icm/max_sockets = 1024

    icm/req_queue_len = 500

    icm/min_threads = 10

    icm/max_threads = 50

    mpi/total_size_MB = 80

    #-----------------------------------------------------------------------

    # SAP Web Dispatcher Ports

    #-----------------------------------------------------------------------

    icm/server_port_0 = PROT=HTTP,PORT=0

    icm/server_port_1 = PROT=HTTPS,PORT=443

    icm/server_port_2 = PROT=HTTPS,PORT=6666

    icm/HTTPS/verify_client = 0

    icm/HTTP/admin_0 = PREFIX=/sap/admin,DOCROOT=$(DIR_DATA)$(DIR_SEP)icmandir,AUTHFILE=$(icm/authfile),PORT=6234

    icm/HTTP/mod_0 = PREFIX=/,FILE=C:\usr\sap\WP1\W00\sec\icm_filter.pfl

    #-----------------------------------------------------------------------

    # Start webdispatcher

    #-----------------------------------------------------------------------

    _WD = $(DIR_EXECUTABLE)\sapwebdisp$(FT_EXE)

    Start_Program_00 = local $(_WD) pf=$(_PF)

    sec/libsapsecu = $(ssl/ssl_lib)

    ssf/ssfapi_lib = $(ssl/ssl_lib)

    SETENV_01 = SECUDIR=$(DIR_INSTANCE)/sec

    is/HTTP/default_root_hdl = abap

    wdisp/permission_table = C:\usr\sap\WP1\W00\sec\urlfilter.pfl

    wdisp/ssl_encrypt = 0

    wdisp/add_client_protocol_header = true

    wdisp/system_0 = SID=ZP1, MSHOST=MySAPServer.domain.com, MSPORT=8100

    wdisp/system_1 = SID=EXT, EXTSRV=https://MyInternalSite.Domain.com

     

     

    ~~~~~~~~~icm/HTTP/mod_0~~~~~~~~~~~


    if %{HTTP_HOST} RegIMatch "MyHostName.com*" [and]
    if %{PATH} RegIMatch "^/ZP1*"
    SetHeader x-sap-webdisp-target-sid ZP1
    RegRewriteUrl ^/ZP1(.*) /sap$1

     

    if %{HTTP_HOST} RegIMatch "MyHostName.com*" [and]
    if %{PATH} RegIMatch "^/EXT*"
    SetHeader x-sap-webdisp-target-sid EXT

     

     

    ~~~~~~~~~~~~~~~IE ERROR~~~~~~~~~~~~~~~

     

    500 Dispatching Error


     
    Error: -26
    Version: 7200
    Component: HTTP_ROUTE
    Date/Time: Mon Apr 01 14:38:58 2013
    Module: http_route.c
    Line: 3369
    Server: SAPWendispatcher_WP1_00
    Error Tag: {000001e2}
    Detail: no valid destination server available for '!ALL' rc=13
    © 2001-2009, SAP AG

    0 0

    Hello

     

    We have a problem with the SDM

    I can launch the SDM but I cannot deploy anything I first received the following error

     

    ========================

    Deployment exception : Cannot access SecureStore.

    Additional error message is:

    com.sap.sdm.util.classloaders.SDMClassLoaderException: Cannot register class loader for SecureStore.

    Additional error message is:

    com.sap.sdm.util.classloaders.SDMClassLoaderException: Configuration error of SecureStore: Library directory "F:\usr\sap\PZS\SYS\global/security/lib/tools" does not exist.

     

    But on disk F:\usr\sap\PZS\SYS\global/security/lib/tools exist.


older | 1 | 2 | 3 | (Page 4) | 5 | 6 | .... | 76 | newer