Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 47 | 48 | (Page 49) | 50 | 51 | .... | 76 | newer

    0 0

    Recently Installed the Trial version for SAP Netweaver 7.3.

     

    After installation the BCUSER was activated and is accessible. However on trying to write a program I get error message of saying "You are not registered as a developer."

     

    activationerror_netweaver.jpg

     

    Also when I run the Transaction SLICENSE, I can see that there is no license installed. During installation i did not see any option for license nor did I receive and mail with activation keys.

     

    SLICENSE.jpg

     

    Kindly advice as what need to be done to activate the developer account.


    0 0

    Hello everyone

     

    We have a Solution Manager 7.1 installed. Initially on SP4 but upgraded to SP11. Since then something seems to have happened and cant get SOLMAN_SETUP to do what it is supposed to do and that is, open the process in a browser window. I can open a browser manually and enter the url and then it seems to work OK. But I dont think that is right. Has anyone experienced anything like this before? Any pointers as to where I could look to get it sorted?

     

    When I test the service from SICF (ie. right-click on the service and select "test service" it does open the browser login screen.

     

    Thanks and regards

    Ray Phillips


    0 0

    Dear Experts,

     

    our abaper required new font in sap system so now we need to install new font in  sap system.i dont know where can i download that font and how can i install it.

    please suggest where can i down load fonts in sap and how can i install

     

    Regards


    0 0

    Hi,

     

    I am newbie to this SAP Web dispatcher config. We have installed SAP WD 7.42 on a standalone server using SWPM and now I am trying to configure it for the below scenario.

     

    The requirement is simple like, the customers will be accessing via the url - https://shop.xxx.com. Internally this comes to the web dispatcher via a firewall and it should be routed to an ECC application url like /sap/bc/..../index.html.

     

    I am planning to configuring like SSL termination at the web dispatcher and also to have HTTPS between web dispatcher and the ERP application.

     

    This is what I have done so far:

     

    Edited the instance profile of the web dispatcher profile (I have not created a separate profile like sapwebdisp.pfl - since I thought there is no need for it as web dispatcher itself installed as a separate instance. Please correct me if I am wrong on this)

     

    First I am trying to establish a smooth working on the HTTP request and further change to HTTPS.

     

    My profile file looks like,

     

    SAPSYSTEMNAME = DXN

    SAPSYSTEM = 01

    INSTANCE_NAME = W01

    DIR_CT_RUN = $(DIR_EXE_ROOT)$(DIR_SEP)$(OS_UNICODE)$(DIR_SEP)linuxx86_64

    DIR_EXECUTABLE = $(DIR_CT_RUN)

    DIR_PROFILE = $(DIR_INSTALL)/profile

    _PF = $(DIR_PROFILE)/DXN_W01_parthowebd

    SETENV_00 = DIR_LIBRARY=$(DIR_LIBRARY)

    SETENV_01 = LD_LIBRARY_PATH=$(DIR_LIBRARY):%(LD_LIBRARY_PATH)

    SETENV_02 = SHLIB_PATH=$(DIR_LIBRARY):%(SHLIB_PATH)

    SETENV_03 = LIBPATH=$(DIR_LIBRARY):%(LIBPATH)

    SETENV_04 = PATH=$(DIR_EXECUTABLE):%(PATH)

    #-----------------------------------------------------------------------

    # Accesssability of Message Server

    #-----------------------------------------------------------------------

     

     

    icm/HTTP/redirect_0 = PREFIX=/, FOR=parthowebd.parthoxxx.com:8120, FROM=*,TO=/sap/bc/sap/index.html, HOST=parthoerp, PROT=HTTP,PORT=8010

     

    #-----------------------------------------------------------------------

    # Configuration for medium scenario

    #-----------------------------------------------------------------------

    icm/max_conn = 500

    icm/max_sockets = 1024

    icm/req_queue_len = 500

    icm/min_threads = 10

    icm/max_threads = 50

    mpi/total_size_MB = 80

     

     

    # SSL Configuration: Location of the SAP Cryptographic Library

    ssl/ssl_lib = $(DIR_EXECUTABLE)/libsapcrypto.so

     

     

    #-----------------------------------------------------------------------

    # SAP Web Dispatcher Ports

    #-----------------------------------------------------------------------

    icm/server_port_0 = PROT=HTTP,PORT=81$$, TIMEOUT=900

    icm/server_port_1 = PROT=HTTPS, PORT=44300, TIMEOUT=900

    icm/HTTPS/verify_client = 1

    icm/HTTP/admin_0 = PREFIX=/sap/admin,DOCROOT=$(DIR_DATA)$(DIR_SEP)icmandir,AUTHFILE=$(icm/authfile),PORT=81$$

    #-----------------------------------------------------------------------

    # Start webdispatcher

    #-----------------------------------------------------------------------

    _WD = wd.sap$(SAPSYSTEMNAME)_$(INSTANCE_NAME)

    Execute_00 = local rm -f $(_WD)

    Execute_01 = local ln -s -f $(DIR_EXECUTABLE)/sapwebdisp$(FT_EXE) $(_WD)

    Start_Program_00 = local $(_WD) pf=$(_PF)

    SETENV_05 = SECUDIR=$(DIR_INSTANCE)/sec

     

     

     

    With this I am able to get into the web admin console of web dispatcher - no problem in it.

    Also, I am able to access the application url, but the icm/HTTP/redirect_0 parameter just redirects and the complete url of the message server and application is exposed to the customer, which I don't want to.

     

    I am looking for a configuration where when the customer gives like https://shop.xxx.com, the url may change a little bit to like https://shop.xxx.com/index.html, with the application opening up.

     

    I read a lot about the parameters like wdisp/system_x and redirect, but got more confused. Please help me with the right parameters I can use to achieve this.

     

    I also have a question, if the application is using a internal web server (like IIS) for it pictures/images, do we need to configure that server also in web dispatcher? Please clarify.

     

    Your earliest help is much appreciated.


    0 0

    Dear Friends,

     

    Reposting an issue which I posted earlier in ESS Forum as I didn't get solution there and the issue is more technical and moved towards Netweaver applications.

     

     

    While applying a leave request in ESS portal, I am getting an error page saying Business Server Page error.

     

    Checked related SPRO Nodes: Both ESS UI5 and ESS (Java) nodes. They are maintained. Being HCM Functional Consultant, this error I am not able to analyze anyway. So asking Portal /Netweaver experts here.

     

    Error screen attached-

     

     

    BSP Error.JPG

     

     

     

    My earlier thread posted in ESS forum

     

     

    http://scn.sap.com/thread/3675714

     

     

     

     

     

    Expecting a quick solution for this as I am stuck in this issue for last 4-5 days .

     

     

    Regards,

    Niladri


    0 0

    Hi

     

    Can anyone help me to find the link to download ABAP 7.40 Trial. Download page is redirecting to SAP Stores but only Cloud Version is available.

     

    Thanks in advance.

     

     

    Regards

    Viru


    0 0

    Hello Folks,

     

    ERS service generating huge number of *.plf files at C:\Documents and Settings\SAPService<SID>\Local Settings\Temp where service SAP<SID>_11 is keep on trying to get start as it setup has automatic in Service.msc. But service not coming up.

     

    SAP: SAP NetWeaver 2004s level 014 ( MS - cluster)

    OS: Windows Server 2003 R2 SP2

     

    I came to know that i can houskeep those *.pfl files. Can anyone please suggest me why these files have been generated and how can i stop this.

     

    As of thread suggesting .PFL files accumulating in Temp directory of SAPService<SID> , I have deleted *.pfl files.

     

    My concern is that why these PFL files are generating and how can i make service available.

     

    To resolve this issue as per thread suggestion 3374521.

     

    Execute from command prompt, command similar as :

     

    D:\usr\sap\<SID>\ERS<NR>\exe\sapcpe.exe

    list:\\<HOSTNAME(Virtual)>\sapmnt\<SID>\SYS\exe\uc\NTAMD64\scs.lst

    pf="D:\usr\sap\<SID>\ERS<NR>\profile\START_ERS<NR>_<Hostname of NODE>"

     

    This had to run from both of the nodes in cluster for both ERS services and then it got resolved..no more .pfl files.

     

    I believe that this command is to copy all my executable,Dll files and provide environment to system startup.

     

    Can i execute this sapcpe command while system is up?


    0 0

    Hi All,

     

    Recently I performed stack upgrade in BW and Portal. Users are getting intermittent errors. Please help to resolve the issue.

     

    Thanks,

    Kavitha Rajan.

     

    Portal_error2.PNG


    0 0

    I call the FM SDOK_PHIO_STORE_CONTENT to store a document into the pre-configured content server(the server was configured with transaction OAC0 and the connection is tested ok). But the sy-subrc returns 2 (not_allowed). I debugged into this FM and found the specific error is TRANSFER_ERROR in the subroutine STORE_CONTENT.

    I have no idea in which situation this error will occur. Anyone can help?

    Thank you.


    0 0
  • 12/11/14--23:07: Required Windows language
  • Hello,

     

    just a short question.

     

    I couldn't find any specifics on the language of Windows for installing Netweaver 7.4 on Windows 2008 R2.

     

    So far the best bet was to install it on English language systems.

     

    The Install Guide is not mentioning any language requirement except that English language packs should be available for support.

     

    In short we would like to install it on a German Windows version.

     

    Kind Regards,

    Christoph


    0 0
  • 01/24/15--19:00: saprouter renewal
  • Dear friends,

     

    I have renewed the sap router , but after renew the validity is showing 6 month ,,,before it use to show 1 year after renewed , Is there anyone faced this issue ...

     

    router.jpg

     

     

    Regards

    RK


    0 0

    Hi Everyone,

     

    I have created an Odata Service in Netweaver Gateway Service Builder. When I call the service in Gateway Client or in browser for a GET method, the data successfully displays. When I do a POST method in the Gateway Client , I can successfully post a new data entry. However, when I try to do a POST outside of Gateway Client (using cURL, Advanced REST Client, etc.), I get an error that CSRF Token Validation failed and I cannot POST the new entry. Has anyone else faced this issue? Any insight on how to validate the CSRF Token would be greatly appreciated.


    0 0

    Hi Experts,

     

    I have created an Odata Service using Netweaver Gateway Service builder. I am using Advanced Rest Client to test the service. I can successfully GET my data, but I run into issues when I try and POST new data.

     

    When trying to POST, I used the GET method to get the x-csrf-token, and added it to my header. I also updated the body XML with the data that I would like to POST. However, after sending the POST request, I am getting a "500 Internal Service Error" with the xml message "Method '<OdataServiceName>'_CREATE_ENTITY" not implemented in data provider class".

     

    Any help on this would be greatly appreciated. Thanks!


    0 0

    Hi All,

     

    We are going to install SAP Netweaver BW 7.3 in 1 or 2 days. I just wanted to know the prerequisites for ERP 6.0 and BO 4.0 to connect with BW 7.3.

    I tried searching for that but not able to get the details.

     

    Kindly suggest.

     

    Regards,

    Sreekanth


    0 0

    Dear All,

     

    We would like to implement SAP BOBJ 4.1 in our company.

     

    Currently we have SAP ERP 6.0 EHP5 running on sap netweaver 7.0 ehp2(basis sp9)

     

    For bobj 4.1 which version of sap netweaver bw is required(netweaver release), since we have erp on nw 702?

     

    Do I need to choose sap bw 702 same as ERP netweaver release? or bw 731 will communicate with ERP?

     

     

    Note: SAP BW is data source for SAP BO and SAP BW as standalone system, not as add-on in ERP.

     

     

     

    Thanks & Regards

    Venkatesh P


    0 0

    I have a problem with the formatting of long texts in Adobe PrintForms.

    On certain documents, for example, the basic data text of the article must be given.

    This can contain words in UPPER CASE and then these must be given bold.

     

    Does somebody have a tip, how is this to be moved?

     

    Regards Andreas


    0 0
  • 03/15/13--07:58: UMWebService - deprecated?
  • Hi all,

    I'm on EP 7.01 SP8. I'd like to use the UMWebService at address

     

    http://host:port/irj/servlet/prt/soap/UMWebService

     

    I've found out that the PRT Soap runtime is deprecated (Note 1131393 - Portal Web Services wizard)

    does anyone know whether this implies that the UMWebService is deprecated as well?

    Any official documentation would be highly appreciated

     

    Thanks regards

    Vincenzo


    0 0
  • 12/23/14--11:07: XSengine 500 dispatch error
  • SPS 80

    suse linux enterprise server 11 sp 2



    was working fine.. all the sudden today it is throwing an error..




    trace file

    [Thr 140359035451136] *** ERROR => no valid destination server available for '!ALL' rc=7 {00000003} [http_route.c 3448]


    [Thr 140359034922752] *** ERROR => no valid destination server available for '!J2EE' rc=7 {00000004} [http_route.c 3448]

     

    500 Dispatching Error

     

    Error is logged with Tag: {00020132}


    Tue Dec 23 19:04:41 2014




    help

    tthanks


    0 0
  • 12/04/11--22:15: SMTP Configuration
  • Hi All,

     

    I am working on SMTP (Mail)Configuration in SAP Solution Manager 7.1.

     

    I read note 455140 and configured accordingly.

     

    Steps I followed:

     

    1. parameters maintained:   icm/server_port_2 = PROT=SMTP,PORT=25000,TIMEOUT=180

                                                is/SMTP/virt_host_0 = *:25000;

    2. User maintained: Dialog user with S_A.SCON profile with user address as  username@<companyname>.com

    3.Client Assignment: (SICF):  a. Host Data:Profile Parameter Number: is/SMTP/virt_host_0

                                                   b. Service data: Client 100, user: username, password: ***, language: EN.

                                                   c. Handler List: CL_SMTP_EXT_SAPCONNECT in the first position

    Saved Changes n Activated.

    4.SAPconnect administration (SCOT):

    a. Default domain: <companyname>.com

    b. Nodes: SMTP  Under node:   Mail Host: <HOSTNAME_OF_SOLMAN>     Mail Port: 25000  In Internet  Address Area: *

     

    5.Scheduled periodic Job with SAP&CONNECTALL variant

    6. telnet <HOSTNAME> 25000 is successful

     

    With this settings I am unable to send mails to my company's mail id i.e to Internet Mail . I am getting error:      from SOST:

    No delivery to ishan.sangai@<companyname>.com  (Its a internet mail id )

     

    Message no. XS812

     

    Diagnosis

    The SAP system has processed the message correctly. However, an error occurred in a subsequent system. The message was not delivered to recipient ishan.sangai@<companyname>.com.

     

    Information from External System

    554 Transaction failed.

     

    I am not getting why this is happening  but mails within system i.e to user are working.  Please help me to sole this problem.

     

    Thanks & Regards,

    Ishan


    0 0

    Hi ,

     

    Can I monitor Web dispatcher system using GRMG,CCMSPING,CCM4X or CCMSR agent like normal ABAP or JAVA systems?

     

    I just want to monitor the web dispatcher system is up and running or not .

     

    If so please provide some documentation.

     

    Thanks in advance......

     

     

     

    Regards,

    Srini


older | 1 | .... | 47 | 48 | (Page 49) | 50 | 51 | .... | 76 | newer