Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 71 | 72 | (Page 73) | 74 | 75 | 76 | newer

    0 0

    Hello Experts,

     

    Please clarify me the below doubt..

     

    How to calculate/determine the amount of database space needed for applying Support packs (ABAP stack) ?

     

    Best regards,

    Bhushan


    0 0

    Hi All,

     

    Our environment is ERP 6.0, Oracle 10.2 and HP-UX 11. We have upgraded the Kenel patch no 291 from 201.

    When we tried the command disp+work its showing 291 but when we checked in SAP level in SM51 t-code its

    showing 201. Please help to correct the issue.

     

    Thanks,

    Sreekanth


    0 0

    Hello Guys,

     

    Could you please help me to know how to translate Portal Content in Netweaver 7.4.

     

     

    _

    Regards,

    Shaumya


    0 0

    Hi,

     

    Could you please assist on SAP webdynpro application URL masking.


    We are trying to mask the sap OEP server webdynpro url i.e

    "
    http://bpoerav4.<domain>:8060/sap/bc/gui/sap/its/webgui?sap-client=400",

    In the above, bpoerav4 = is the sapOER server host name and 8060 = is the server port number ( 8000 is standard and 60 is the instance number of one of the dialog application server)

    But as per the Network policy the server host name and IP address of the host will not be allowed to be accessed from customer location so we are trying to mask the above url with


    "
    http://sapoer.<domain>:8500/sap/bc/gui/sap/its/webgui?sap-client=400".

    The configuration we have did at SAP Webdispatcher and its profile as attached.

    Here we are able to initially login to OER server with "
    http://sapoer.<domain>:8500/sap/bc/gui/sap/its/webgui?sap-client=400" mask url and can
    able to hit any of the sap transaction codes but when we try to open any of the webdynpro's, its opening in a new window with sap OER hostname and Ip address of the host server with below url

    "
    http://bpoerav4.<domain>:8060/sap/bc/gui/sap/its/webgui?sap-client=400", which is not allowed to be accessed at customer location due to Network security policy.


    Thanks.


    Abdul


    0 0
  • 11/24/15--23:17: SAP Database administration
  • I am a DBA - Oracle and SQL Server and looking to join one company with SAP system. I need to know what kind of knowledge should I need to have for maintain SAP DB. my question forcus to any particular application, tool, DBcockpit or netweaver whether I need to know.

    please some one assist me for this.

    regards

    ashwan 


    0 0

    Hi, experts,

     

    I make import with compress option. But SWPM make compress only for tables.

    Q:

    1. Can I edit *.SQL (DODS, ..) for exchange "nocompress" to "compress n"?

    2. Clone DDLORA.TPL with manual insert "compress n" for large indexes? What's proper syntax?

     

    Regards,

    Vlad


    0 0

    Hello

    I am using  the free trial of SAP ABAP 7.03

    I would like to practice ABAP programming

    I already downloaded the trial version..

    However, SAP Login 730 doesn't take me automatically to the workbench what should I do?

     

     

    Regards,

    Astley


    0 0

    Hi,

     

    I am configuring our Web Dispatcher to redirect to external URL with below scenario:

     

    Web Dispatcher URL: http://wd.mycompany.com/EXT

    External URL: http://www.external.com/

     

    The URL redirection is working fine -  accessing http://wd.mycompany.com/EXT will be redirected to http://www.external.com, but browser is now showing http://www.external.com instead of http://wd.mycompany.com/EXT.

     

    I understand we can do masking/hiding SAP back-end URL.

     

    My question: is it possible to mask/hide external URL using Web Dispatcher? How to do that?

     

    Regards,

    Hari


    0 0

    We have an unusual problem occurring with our PDF output generated via Adobe forms and ADS.

     

     

    Previously, the font output appears to have been Calibri. This font is recognised by an optical reader.

     

     

    Now, the font being output is Myriad Pro. This is often not recognised (depending on the exact text) by the reader, causing  procurement issues.

     

     

    More than one form is affected, and it doesn't look like anything has changed on the forms. The font defined within is Calibri.

     

     

    The only thing that has changed is that we have applied SPS stack 13 (unlucky for some!) this weekend to our ECC system. The ADS server hasn't changed/hasn't been patched.

     

     

    However, we are experiencing the same issue in another system that hasn't been patched yet, so we think it may be something else that has changed. We've also had an ABAP guy debugging this to see if code has changed and he wasn't able to spot anything.

     

     

    We're currently trying some workaround fixes - such as using a Custom_XFA.xci file to substitute in a Calibri TFF font file we've just installed onto the ADS server (haven't got this working yet, but we think we're on the right tracks now).

     

     

    However, even if that works, that doesn't explain what changed/why this broke - as looking at the ADS server (which is on a Linux box) we can see that there was previously no Calibri font on there (OTF or TFF).

     

     

    So how did it ever print Calibri in the first place?

     

     

    My thought was: could there be another font it was using that was mis-named something else but is actually Calibri? But how would we work out what that was, and what changed to stop it using that?

     

     

    BTW we are running the FP_TEST etc reports from the ECC system to be able to check what fonts are coming through, and we have the original PDFs to be able to compare.


    0 0

    Hi

     

    In short: I wonder if I can decommision (delete) Solution Manager and SLD, if we do not need to do any upgrades on connected sap systems, as they are only old reference systems not used since 2009. We need to keep the two connected systems available until October 2024 and might have to move these two systems to new infrastructure vendor during this time.

     

    More details:

     

    We have moved all SAP systems to a different country, except three SAP systems, an old solution manager system with System Landscape Directory with two connected SAP reference systems not used since September 2009 that we need to keep accessible for 15 years according to laws in this country. All moved SAP systems is connected to a new Solution Manager system.

     

    I have stopped the old Solution Manager, and I can still use the two connected systems. I have been asked to upgrade OS on solution manager server as it is running on windows server 2003 which is no longer supported by Microsoft. Instead I wonder if I can just decommision the system, but I am not sure if solution manger is needed in order to move the two old reference systems to new infrastructure vendor...

     

    The versions of the 3 systems (if important):

    Prod ERP system ABAP - 7.0 SR3 - SAP_BASIS 700 16, Oracle 11.2.0.3.0

    Prod BI system ABAP+JAVA - 7.0 SR3 - SAP_BASIS 700 16, Oracle 11.2.0.3.0. SAP_BW 700 18

    Solution Manager - SAP Netweaver 702, oracle 10.2

     

    Is it safe to decommision solution manager or would I have trouble moving the two reference systems then?

     

    Hope you can help.

     

    Best regards

    Jostein Bjerga


    0 0

    Hi Experts,

     

                                  The transport import is running for a long time. When checked in import monitor. It shows the following log .

     

    Last Activity :

    Target client = source client

    Maximum return code 8888 tp runing

    running DD activation

     

     

    Thanks

    Srikanth


    0 0

    Hi all,

     

    Getting error "Could not open connection to the host, on port 5xx08" when trying to connect to Telnet Administration Command

     

    Thanks in advance.


    0 0

    Hello.

     

    We are trying to delete entries from table DBTABLOG on background job,

    but report RSTBPDEL cannot run on background job.(Note1143154)

     

    Someone knows the report which can delete entries from table DBTABLOG

    on background job?

     

    Regards,

    Kazuaki Anzai


    0 0

    Hello Guys,

     

    I want to install R3 47x200 . Kindly let me know path to download this from new launchpad.

     

     

    Regards,

    Raj


    0 0

    Hi all,


    Sorry to request the below info, I am new to SAP basis,


    May you please assist.  We need to prepare a quote to virtualize the Prod environment, the IP address and the domain name will not be changed.

     

    May you please share all the tasks as well as hour estimation for each task.


    Regards

    Klaas


    0 0
  • 02/08/07--08:19: BI version compatibility
  • I am looking for information about BI version comatibilty with other R/3 products (ERP,CRM,APO etc)

     

    Also support availability for current BW 3.5 and new BI 7 from SAP

     

    How one will decide about BW 3.5 or BI 7

     

    Thanks in advance


    0 0
  • 05/04/16--07:57: What is SAP Host Agent?
  • Hello Experts,

     

    Please explain What is the main use of SAP Host Agent? and

    What is the relation b/w Sap Host agent and Saposcol?

     

    Your help will be rewarded, Thanks.

     

    Best regards,

    Bhushan


    0 0

    Hi,

     

    We are upgrading our NW 7.0 to version 7.4 and our eCommerce 7.02 to version 7.32. We are also using NDWI to make our custom developments and our deploys are made using converted .sda files. Those files are installed via command line by another team and sometimes it takes too long. We would like to know if there is a way for us to test any change/development made on the source code (for example on a .jsp file) without having to constantly send an .sda file for deployment.

     

    Thanks in advance


    0 0

    Hello Team,

     

    Need assistance in resolving below installation error.

     

    OS – Win server 2008 R2 64 bit

    DB – Microsoft SQL server 2005


    STARTSAP.txt

    STARTSAP failed

    Details are written to C:\Program Files\sapinst_instdir\R3E47X2\SYSTEM\ABAP\MSS\UC\DB\startOLD.log


    StartOLD.txt

    Running E:\usr\sap\OLD\SYS\exe\run/sapstart.exe name=OLD nr=00 SAPDIAHOST=R3ENTERPRICE -wait

    SAP System R3ENTERPRICE_OLD_00 is already running, but at least one process doesn't run correctly:

    E:\usr\sap\OLD\SYS\exe\run/sapstart.exe=>sapparam(1c): No Profile used.


    If I select VIEW log I can see below error.

    ERROR 2016-05-05 18:02:59

    MOS-01012  PROBLEM: 'E:\usr\sap\OLD\SYS\exe\run/startsap name=OLD nr=00 SAPDIAHOST=R3ENTERPRICE' returned with '-1' which is not a defined as a success code.

    Error.jpg

     

    Thanks in advance,

    Raj


    0 0
  • 04/11/07--08:39: TREX RFC config
  • Hi,

    We have a TREX 7 installed on AIX,we have created an RFC connection to

    E-recruiting system(E-Rec 6) from the TREX admin tool.So it created the

    corresponding entry in SM59 of the SAP system.But when i do a test

    connection it fails with the below error

     

    Logon Connection Error

    Error Details Error when opening an RFC connection

    Error Details ERROR: program Trex_ERD_20070411185948 not registered

    Error Details LOCATION: SAP-Gateway on host afgprd05 / sapgw00

    Error Details DETAIL: TP Trex_ERD_20070411185948 not registered

    Error Details COMPONENT: SAP-Gateway

    Error Details COUNTER: 20944

    Error Details MODULE: gwr3cpic.c

    Error Details LINE: 1684

    Error Details RETURN CODE: 679

    Error Details SUBRC: 0

    Error Details RELEASE: 700

    Error Details TIME: Wed Apr 11 19:10:33 2007

    Error Details VERSION: 2

     

    i tried to register the program with the following command

     

    rfcexec -aTrex_ERD_20070411185948 -gafgprd05 -xsapgw00 but was not

    successfull.

     

    i can also see the below entries in TREX trace file

     

    [1] 2007-04-11 19:00:35.589 e TrexNet RfcBufferedIO.cpp(00604) :

    ===>protocol mismatch found for tableRFC_CONNS_FOR_PROGID

    [1] 2007-04-11 19:00:35.600 e CLIENT_TRACE RfcTestAdmin.cpp(00573) :

    caught RfcNetException - reason: a rfc communication failed

    [1] 2007-04-11 19:00:35.650 e TrexNet RfcBufferedIO.cpp(00604) :

    ===>protocol mismatch found for tableRFC_CONNS_FOR_PROGID

    [1] 2007-04-11 19:00:35.661 e CLIENT_TRACE RfcTestAdmin.cpp(00573) :

    caught RfcNetException - reason: a rfc communication failed

    [9260] 2007-04-11 19:05:17.370 e TrexNet RfcBufferedIO.cpp(00604) :===>protocol mismatch found for tableRFC_CONNS_FOR_PROGID

    [9260] 2007-04-11 19:05:17.380 e CLIENT_TRACE RfcTestAdmin.cpp(00573) :

    caught RfcNetException - reason: a rfc communication failed

    [9260] 2007-04-11 19:05:17.453 e TrexNet RfcBufferedIO.cpp(00604) :===>protocol mismatch found for tableRFC_CONNS_FOR_PROGID

    [9260] 2007-04-11 19:05:17.463 e CLIENT_TRACE RfcTestAdmin.cpp(00573) :

    caught RfcNetException - reason: a rfc communication failed

     

    Any idea what could be the reason?

     

    Regards,

    etsg


older | 1 | .... | 71 | 72 | (Page 73) | 74 | 75 | 76 | newer