Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 72 | 73 | (Page 74) | 75 | 76 | newer

    0 0

    Good day,

     

    After approving the software component in approval tab I don't find it on the development tab for it to be imported

     

    Regards

    Klaas


    0 0
  • 06/15/13--07:38: Qlikview with SAP connectors
  • Hi ,

     

    was any one have an experience an Qlikview with SAP sources and connectors if yes can you please share me below information

     

    1) what are the SAP connectors we have to connect  Qlikview and limitations of the connectors

    2) Steps to integrate qlikview with any SAP systems

    3) Disadvantages of Qlikview using SAP datasources .

     

    i got some document which explains the 3rd party connectors and SAP certified , is it advisable to buy and use ?

     

    waiting for valuable answers .

     

    Thanks in advance ,

    Balaji


    0 0

    Hello,

     

     

     

    We are
    running SAP S/4 Hana on premise (Netweaver 7.50 )1511 SP00 and are patching the system to SAP S/4 Hana 1511 SP01

    We are using Software Update Manager 1.0 SP 15

    We encountered the following error :


    === Type: error === Source: PREP_GENCHECKS/CHECK4NOTES_PACKAGES === Title:
    Missing Notes ===
    The SAP Notes listed below contain corrections that are essential for a correct
    procedure. You can only continue with the procedure after you have implemented
    the SAP Notes or the specified Support Packages

      the Note
    Assistant to download the following SAP Notes and implement them if
    applicable.
    In this system, you can ignore notes that are classified as "can not be
    implemented" or "obsolete" by the Note Assistant . However, we
    recommended to
    transport these inapplicable SAP Notes and the implemented SAP Notes into the
    system landscape. If you do not transport the inapplicable SAP Notes too, the
    SUM execution in the follow-up systems will stop in this phase because these
    SAP
    Notes are not at the latest level.
    Use report SCWN_TRANSPORT_NOTES as described in SAP Note 1788379 to transport
    the SAP Notes.
    If you prefer to import the corrections using Support Packages, reset the
    procedure and import the specified Support Packages in a separate queue using
    the Support Package Manager.
    ABAP Patch |Note |Support package
    ====================================================
    SAPK-75001INSAPBASIS|0002257142|SAPK-75002INSAPBASIS
    ----------------------------------------------------
    SAPK-75001INSAPBASIS|0002257143|SAPK-75002INSAPBASIS
    ----------------------------------------------------
    SAPK-75001INSAPBASIS|0002275092|SAPK-75002INSAPBASIS
    ----------------------------------------------------
    SAPK-10001INS4CORE |0002257142|SAPK-75002INSAPBASIS
    ---------------------------------------------------
    SAPK-10001INS4CORE |0002257143|SAPK-75002INSAPBASIS
    ----------------------------------------------------
    ================================================================================
    ============
    ======
    === Type: info === Source: PREP_GENCHECKS/REQ_FRONTREQ_PRE === Title: Update
    front end software ===
    *INFO* : The front end software could be updated at any time before or during
    the upgrade. It must be updated before the start of the shadow instance in
    phase
    *START_SHDI_FIRST* .
    Refer to the upgrade manual if you do not know how to perform the update
    procedure.

        

    No missing  sap note is being displayed in the log  However, We followed instructions provided by sap note 2255834
    - SUM prompts for Notes with status "Cannot be implemented" during the phase PREP_GENCHECKS/CHECK4NOTES_PACKAGES

     

     

    We applied the sap note highlighted in RED :

    2016-02-10 15-25-25.png

    The status of the iplemented notes has been set to "Completely Implemented"

    2016-02-10 15-34-17.png

     

     

     

    Still, no matter what we do, we are still getting the same error and are unable to proceed
    with the upgrade . I stopped HANA , stopped S/4 Hana, , it didnt help.

     

    Thank you for your attention.


    0 0

    Hi Experts,

    Getting following error in trace file (with secinfo file):

    Please help to solve the issue.

     

    Note: This is not an authorization issue.

     

    *****************************************************************************

    M *

    M * LOCATION SAP-Gateway on host xxxxxxxxx / sapgw03

    M * /avp/saplink/avprfc/avprfc.sh on host xxxxx.mycompany.com

    M *

    M * TIME Mon May 20 15:48:52 2013

    M * RELEASE 700

    M * COMPONENT SAP-Gateway

    M * VERSION 2

    M * RC 676

    M * MODULE gwr3cpic.c

    M * LINE 6937

    M * COUNTER 5587

    M *

    M

    *****************************************************************************

    M

    A RFC 1485 CONVID 10802368

    A * CMRC=20 DATA=0 STATUS=0 SAPRC=20 ThSAPOCMINIT

    A RFC> ABAP Programm: RSRFCPIN (Transaction: SM59)

    A RFC> User: Z001NYUR (Client: 000)

    A RFC> Destination: AVP_TEST (handle: 2, , )

    A *** ERROR => RFC ======> CPIC-CALL: 'ThSAPOCMINIT' : cmRc=20 thRc=20

    No storage allocation available

    [abrfcio.c 8167]

    A *** ERROR => RFC Error RFCIO_ERROR_SYSERROR in abrfcpic.c : 1501

    CPIC-CALL: 'ThSAPOCMINIT' : cmRc=20 thRc=20

    No storage allocation available

    DEST =AVP_TEST

    HOST =136.157.188.88

    PROG =/avp/saplink/avprfc/avprfc.sh

    GWHOST =xxxxx.mycompany.com

    GWSERV =sapgw03

    [abrfcio.c 8167]

    A TH VERBOSE LEVEL FULL

    A ** RABAX: end RX_GET_MESSAGE

     

    From source system RFC developer trace file:

    **** Trace file opened at 20130520 154852 EDT SAP-REL 700,0,353 RFC-VER

    U 3 1366406

    ======> CPIC-CALL: 'ThSAPOCMINIT' : cmRc=20 thRc=20

    No storage allocation available

    ABAP Programm: RSRFCPIN (Transaction: SM59)

    User: Z001NYUR (Client: 000)

    Destination: AVP_TEST (handle: 2, , )

    Error RFCIO_ERROR_SYSERROR in abrfcpic.c : 1501

    CPIC-CALL: 'ThSAPOCMINIT' : cmRc=20 thRc=20

    No storage allocation available

    DEST =AVP_TEST

    HOST =136.157.188.88

    PROG =xxxxx.mycompany.com

    GWHOST =xxxxx.mycompany.com

    GWSERV =sapgw03

     

     

    ==============================

    Regards,

    Bhavesh Patel


    0 0

    Hi,

     

    We are in the process of upgrading our NW 7.0 to version 7.4 and our eCommerce 7.02 to version 7.32 and we also have a custom development that uses some external libraries that where configure using public parts on SAP-SHRWEB (see image bellow).

     

    Capture.PNG

    But now, when we deploy our custom application on the application server we get the following error, indicating that there's no class found. We confirmed that on the .ear file that was generated by the deploy process there isn't any log4j jar file. Can you please assist us on the deployment of this external library?

     

    Error occurred while trying to load com.sap.isa.eOrdering.util.log.EOrderingLogger

    at com.sap.engine.boot.loader.MultiParentClassLoader.loadClass(MultiParentClassLoader.java:252)

    at com.sap.isa.eOrdering.util.log.LogConfig.getLogger(LogConfig.java:130)

    at com.sap.isa.eOrdering.util.log.LogConfig.getLogger(LogConfig.java:117)

    at com.sap.isa.eOrdering.util.properties.PropertiesReader.<clinit>(PropertiesReader.java:80)

    at com.sap.isa.eOrdering.util.log.LogConfig.<clinit>(LogConfig.java:43)

    at com.sap.isa.eOrdering.action.isa.ExtInitAction.<clinit>(ExtInitAction.java:53)

    ... 56 more

    Caused by: java.lang.NoClassDefFoundError: org/apache/log4j/Logger

    at java.lang.ClassLoader.defineClass1(Native Method)

    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:739)

    at java.lang.ClassLoader.defineClass(ClassLoader.java:720)

    at com.sap.engine.boot.loader.ResourceMultiParentClassLoader.loadClassLocal(ResourceMultiParentClassLoader.java:189)

    at com.sap.engine.boot.loader.MultiParentClassLoader.findClassInLoaderGraph(MultiParentClassLoader.java:314)

    at com.sap.engine.boot.loader.MultiParentClassLoader.loadClass(MultiParentClassLoader.java:277)

    at com.sap.engine.boot.loader.MultiParentClassLoader.loadClass(MultiParentClassLoader.java:249)

     

    Thanks in advance.


    0 0

    Hi Experts,

     

    Is SOAP 1.2 version services can be consumed in SAP ECC 6.0?Please suggest.

     

    Thanks

    Prabaharan


    0 0

    An error occurred while processing option SAP NetWeaver 7.0 including Enhancement Package 3 > SAP Application Server ABAP > MaxDB > Central System > Central System( Last error reported by the step: ABAP processes of instance NSP/DVEBMGS00 [ABAP: UNKNOWN] did not start after 10:00 minutes. Giving up.). You can now:

    • Choose Retry to repeat the current step.
    • Choose Log Files to get more information about the error.
    • Stop the option and continue with it later.

    Log files are written to C:\Program Files/sapinst_instdir/NW703/AS-ABAP/ADA/CENTRAL/.

     

    this error happen when running phase number 20 from 23 (Running phase:start instance)

     

    This is my log file

     

     

    TRACE      2016-05-13 08:50:15.839 [iaxxclib.cpp:188]
               CLib::load()
    Opened sylib722.dll

    TRACE      2016-05-13 08:50:15.839
    exe dir is C:\Users\test\AppData\Local\Temp\sapinst_exe.160.1463118586

    TRACE      2016-05-13 08:50:16.355
    MessageLib initialized successfully.

    INFO       2016-05-13 08:50:16.402 [synxcpath.cpp:814]
               CSyPath::createFile() lib=syslib module=syslib
    Creating file C:\Users\test\AppData\Local\Temp\sapinst_exe.160.1463118586\dev_sap_kernel_test_13_May_2016_08_50_16.

    INFO       2016-05-13 08:50:16.495 [synxcfile.cpp:427]
               CSyFileImpl::removeEx(ISyFSErrorHandler * pErrorHandler)
               lib=syslib module=syslib
    Removed file C:\Users\test\AppData\Local\Temp\sapinst_exe.160.1463118586\dev_sap_kernel_test_13_May_2016_08_50_16.

    TRACE      2016-05-13 08:50:16.495 [syxxclogbook.cpp:225]
               PSyLogBook::initSAPKernelTracing(int traceLevel, const CSyPath & filePath)
               lib=syslib module=syslib
    Initialized SAP kernel tracing to file C:\Users\test\AppData\Local\Temp\sapinst_exe.160.1463118586\dev_sap_kernel

     

     

     

    ------------------------------------------------------------------------------------------------------------------------------------------------------------

     

    I solve this with these steps

     

     

     

    The main problem is that you should increase your page file size which can be adjusted through your computer performans settings.

     

    Just follow my informations:

    1- Click right to My Computer

    2- Properties->Advanced System Settings

    3- in Performance sub-task -> Settings -> Advanced

    4- in Virtual Memory sub-task -> Change page file size to minimum 10240 and maximum 20480 as can be seen in the picture below.

     

     

    swap.png

    5- click set

    6-Then click OK and restart your session.

     

    in conclusion, problem solved.

     

    Best Regards.


    0 0

    Hello every one

     

    after installing SAP GUI-I found in SAP Menu Logistics and HR not shown in node- as in the picture

    SAP Menu.PNG

     

    please help


    0 0
  • 04/19/16--00:34: NW750 silent install error
  • Hi,

     

    I try to install NW750 under silent mode but failed, please find error log below.

     

    INFO       2016-04-19 06:49:46.855 (root/sapinst) [syuxccuren.cpp:543] id=syslib.process.currentProcessEnv.cwdSuccessful CSyCurrentProcessEnvironmentImpl::setWorkingDirectory(const CSyPath& /hadr/install/inst)

    Working directory changed to /hadr/install/inst.

     

     

    TRACE      2016-04-19 06:49:46.855 (root/sapinst) [syuxccuren.cpp:111] CSyCurrentProcessEnvironmentImpl::setUmask(ulong)

    umask set to 23

     

     

    INFO       2016-04-19 06:49:46.864 (root/sapinst) [CSiStepExecute.cpp:1053] id=controller.executeStep

    Execute step prepareServicesTable of component |NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|onehost|0|PrerequisiteCheckerDialogs|ind|ind|ind|ind|prc|0

     

     

    TRACE      2016-04-19 06:49:46.979 (root/sapinst) [CSiStepExecute.cpp:1109]

    Execution of preprocess block of |NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|onehost|0|PrerequisiteCheckerDialogs|ind|ind|ind|ind|prc|0|prepareServicesTable returns TRUE

     

     

    TRACE      2016-04-19 06:49:47.183 (root/sapinst) [TableCpp.cpp:138] TableCpp::updateRow()

    Table(tPRCServices).updateRow({

      displayName:Database Instance (AS ABAP)

      id:abap_db_inst

    }, WHERE id = 'abap_db_inst')

    updating

     

     

    ERROR      2016-04-19 06:49:47.184 (root/sapinst) [kdxxctable.cpp:640] id=keydb.tooManyRowsReturned errno=FKD-00033

    Query returned more than one result. Using client |NW_ABAP_OneHost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|onehost|0, table tPRCServices, where clause WHERE id = 'abap_db_inst'.

     

    From above error message, I searched the inifile.xml and found there are two inifile.xml, one is what I provide which is named to inifile.1.xml and another is new generated inifile.xml, in the generated inifile.xml, I found two same row for abap_db_inst showed below, I compared with the inifile.xml I provide and found there is only one row in that, I wonder why sapinst created two row for abap_db_inst, can any one help me? I made big effort on google but found little useful answer, thanks in advance!

     

      <table name="ParameterTable-NW_ABAP_OneHost-ind-ind-ind-ind-0-0-NW_Onehost_System-ind-ind-ind-ind-onehost-0_tPRCServices" namespaces="INIFILE_PARAMETER">

        <columns>

          <column name="displayName">

            <defaultproperties>

              <property name="TABLE_DOC_SHORT_LONG" value="

    "/>

            </defaultproperties>

          </column>

          <column name="id">

          </column>

          <column name="selected">

          </column>

        </columns>

      <row>

          <fld name="displayName">

            <properties>

              <property name ="TABLE_DOC_SHORT_LONG" value ="

    " />

            </properties>

            <strval><![CDATA[Database Instance (AS ABAP)]]>

            </strval>

          </fld>

          <fld name="id">

            <strval><![CDATA[abap_db_inst]]>

            </strval>

          </fld>

          <fld name="selected">

            <strval><![CDATA[true]]>

            </strval>

          </fld>

        </row>

        <row>

    ....

     

    Best Regards,

    Tony Gao


    0 0

    Hi Team,

     

     

     

    We have an urgent issue with 997 acknowledgement, based upon ISA ID we

    sending the 997 message back to the customer.In our case we are receiving

    the orders from many party's. For few party's we have the same ISA

    ID.It's difficult to identified the EDISep channel with same ISA ID from which party we

    receive the order to send 997 back to the same party.

     

     

     

    Is there any solution from which party we receive the order, 997 should

    send back to the same party without maintain ISA ID in the EDISep channel.

     

     

     

    Can you please help us how can we resolve this issue.

     

     

     

    Let me know if you have any concerns.

     

     

     

    Thanks,

    Khaja S.


    0 0

    Hi,

     

    We are upgrading our NW v7.0 to v7.4 and our eCommerce v7.02 to v7.32.

     

    We want to deploy some external libraries but they are being deployed inside another jar and when we call our aplication we get the following error:

     

    "java.lang.NoClassDefFoundError"

     

    Our development infrastructure is the following:

     

    home/extlib -> crm/home/shr/ext -> crm/isa/web/b2b -> home/our_custom_application

     

    Can you please indicate us how to deploy this jar files with this new versions of NW and eCommerce?

     

    Best Regards


    0 0

    Hello together,

     

    I am just searching for an easy way to automatically collect the expiry date of all installed licenses within Netweaver AS JAVA systems. Has anybody ever come accross this issue and has a nice solution?

     

    Is there a way to do it on the Operating-system level or from within the database? If not may I use some kind of java-code to request the data using the JMX-interface?

     

    Best Regards and thanks in advance,

     

    Jochen


    0 0

    Hi All,

    We are redesigning our Web Service Architecture, and needed to set up ESR. As, we don't have a PI system(HCI will come soon), We have to install NetWeaver CE to set up our ESR.

     

    Now, we are in process to upgrade our NetWeaver from 7.0 to 7.5. Is this going to affect the installation of CE. Do we have to first do the NetWeaver Upgrade and then go for CE.

     

    As we need ESR( To access SPROXY), can we proceed with the CE Installation and SPROXY Connection with ESR and later on continue with the Upgrade processes.

     

    Additionally, can we set up SPROXY in any other way without PI system.

     

     

    Thanks

    Sahil


    0 0

    Dear SAP Experts,

     

    I have problem with installing sap sourcing component using SUM in my Java system. Components that i want to install are ESO-OPTIMIZER and ESO-SERVER.

    In middle of Deploy Software Component step, error message appeared like below:

    I have checked the error, component ESO-OPTIMIZER was successfully installed but ESO-SERVER was aborted.

    Part of error in deploy-component_xx.log is below:

     

    * Web Model Builder: Model could not be built due to exception: java.lang.RuntimeException: java.util.zip.ZipException: Open failed for '/usr/sap/SID/J00/j2ee/cluster/server0/temp/deploy/esoserver.sda1458808803674/fcsourcing.extracted.war/WEB-INF/lib/db2jcc.jar' with fd 315 returning message 'zip file is empty' and errno 0 after trying cache. at com.sap.tc.jtools.jlinee.web.model.WebModelBuilder.processJars(WebModelBuilder.java:1998). See the trace files for details., file: fcsourcing.war, severity: error]

     

    In server the folder with path bold font '/usr/sap/SID/J00/j2ee/cluster/server0/temp/deploy/esoserver.sda1458808803674/fcsourcing.extracted.war/WEB-INF/lib/ is not exist.

     

    Please help me to investigate and solve this error.

     

    Thanks & best regards,

    Husin


    0 0

    Hello,

     

    We have a requirement to add hyperlink on the logon screen of SAP JAVA Portal. I have searched SCN but couldn't find the correct method to do this.

    Is there any way to do this? If yes kindly suggest the steps to do.

     

    Thank You in advance.

    Phani.


    0 0

    Hello,

     

    I attempt to install "NetWeaver Application Server ABAP 7.03 64-bit" but I get the following message during step "Start Instance"

     

    ABAP processes of instance NSP/DVEBMGS00 [ABAP: UNKNOWN] did not start after 10:10 minutes. Giving up.).

     

     

    - I added Microsoft Loopback Adapter : ID address 10.10.0.10

    - I modified Host file as follow

    # localhost name resolution is handled within DNS itself.

    #    127.0.0.1      localhost

    #    ::1            localhost

    10.10.0.10            Netweaver

     

     

    But I get the same error message.

     

     

    Log R3trans -xd

    This is r3trans version 6.22 (release 720 - 18.11.11 - 11:29:00).

    unicode enabled version

    2EETW169 no connect possible: "connect failed with DBLI_RC_LOAD_LIB_FAILED."

    r3trans finished (0012).

     

     

    Thanks in advance for your help.


    0 0

    Hi Experts,

     

    Please suggest me how to go ahead for the below scenario.

     

    I have a central instance running in Windows and 2 app servers running in RHEL.

     

    Now my requirment is upgrading the kernel, please suggest me how to do it.

     

    Answers will be acknoledged and rewarded.

     

    Best regards,

    Bhushan


    0 0
  • 05/23/16--16:08: SAP Netweaver 7.200.2.6
  • Hi,

     

    i hope im asking this question in the right place.

     

    I would like to know what is the best way to find the transparent tables used in an structure, (eventually, beyond a transaction, also)

     

    There is some information on the internet, but it seems outdated or inadequate for this version of Netweaver.

     

    Regards, and Thanks in advance.


    0 0

    Hi SCN,

     

    Strange issue - R3load/MIGMON export completed successfully (no err or xeq states left in TSK files and export state file confirms AOK)
    However upon starting import to target realised that TOC files (about 75% of them) do not contain the tables for that package (though they are all listed in the STR files).

     

    I think this is likely either a bug in the R3load program or a corruption due to writing to NFS.

     

    Has anyone seen similar?

     

    "empty" TOC files look like this instead of having loads of tables listed:

     

    BuildDocScreenshots76.png

     

    There are several SAP notes on R3load not picking up an error writing TOC files in old versions (doesn't apply - we have new 742 kernel and also it DID pick up an error at import (though not at export when creating TOC files))

    Also notes on format issues with TOC files - but again doesn't apply as in those notes the TOC still contains all the tables.


    0 0

    Hi,

     

    How would the Multiple HTTPS urls be handled in this case.

     

    I am working on a scenario where all the HTTPS URL will be using the same port 44300.

     

    The SSL termination would take place on the Web dispatcher. The connectivity between Web Dispatcher and backend would be HTTP.

     

    Can you let me know if such a scenario is possible and if yes then how could it be accomplished.

     

    The below URL are for the Users accessing the servers through Web Dispatcher

     

     

    https://a.b.com:44300

    https://b.b.com:44300

    https://c.b.com:44300

    https://d.b.com:44300

     

     

    wdisp/system_0 = SID=CR1, MSHOST=c1.y.com, MSPORT=8100

    wdisp/system_1 = SID=HM1, MSHOST=h1.y.com, MSPORT=8100

    wdisp/system_0 = SID=CR2, MSHOST=c2.y.com, MSPORT=8100

    wdisp/system_1 = SID=HM2, MSHOST=h2.y.com, MSPORT=8100

     

     

    icm/HTTP/mod_0 = PREFIX=/,FILE=/sapmnt/WD1/profile/icm_filter.txt

     

    ####    icm_filter.txt  ####################

    if %{HTTPS_HOST} regimatch "a.b.com"

         SetHeader x-sap-webdisp-target-sid CR1

    if %{HTTPS_HOST} regimatch "b.b.com"

         SetHeader x-sap-webdisp-target-sid HM1

    if %{HTTPS_HOST} regimatch "c.b.com"

         SetHeader x-sap-webdisp-target-sid CR2

    if %{HTTPS_HOST} regimatch "d.b.com"

         SetHeader x-sap-webdisp-target-sid HM2

     

     

     

    My queries are about the below

     

     

    1) is the above config possible?

     

    2) Is HTTPS_HOST a valid check, i know we can use HTTP_HOST in icm_filter rule file. Can HTTPS_HOST too be used?

     

    3) If webdispatcher is configured for SSL termination , then do i need HTTPS_HOST in the ICM Filter or can i continue with the same HTTP entry that is existing for the HTTP urls

     

    The result should be

     

    https://a.b.com:44300 --> http://c1.y.com:8100

    https://b.b.com:44300 --> http://h1.y.com:8100

    https://c.b.com:44300 --> http://c2.y.com:8100

    https://d.b.com:44300 --> http://h2.y.com:8100

     

    Do let me know if anyone can help with the required info for the above configuration.

     

    Thanks


older | 1 | .... | 72 | 73 | (Page 74) | 75 | 76 | newer