Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in SAP NetWeaver Technology Platform

older | 1 | .... | 55 | 56 | (Page 57) | 58 | 59 | .... | 76 | newer

    0 0
  • 08/05/11--08:41: Java path for I5 V6R1
  • Hi guys!

     

    Im facing a trouble to install SAP.

     

    Im in the phase there I need to provide the java path to installation continues.... but i try all paths possible.

     

    Accoding some docs the right path is /qibm/proddata/java400/jdk14/bin. But i tryied paths:

     

    /qibm/proddata/java400/jdk14/bin

     

    Fot this path error is:

    Directory Z:\QIBM\ProdData\Java400\jdk14\bin is not a valid JDK directory: the java executable is missing.

     

     

    \QOpenSys\QIBM\ProdData\JavaVM\jdk14\64bit

     

    For this path error is:

    Directory Z:\QOpenSys\QIBM\ProdData\JavaVM\jdk14\64bit is not a valid JDK directory: execution of "Z:\QOpenSys\QIBM\ProdData\JavaVM\jdk14\64bit\bin\java -classpath ./JAR/ins-j2ee.jar com.sap.ins.j2ee.GetSystemProperty" finished with return code 1.

     

     

    I have java 5761JV1 13 Java Developer Kit and 5761JV1 6 Java Developer Kit 1.4 installed and working.

     

    Anyone knows more about this?

     

    Thanks for any help!


    0 0
  • 07/10/15--23:54: Microsoft.Data.SAPClient
  • Hi


    I Cant Use "Microsoft.Data.SAPClient." (I cant See Microsoft.Data.SAPClient. in my References List ) How Add it ?


    0 0
  • 07/23/15--01:52: SAP Webdispatcher URL filter
  • Hi All,

     

    I configured SAP web dispatcher  in AS ABAP 741 system, i gave host name , instance no, http and https port numbers, here system instance  no is 02 and web dispatcher  instance no is 06, here filterer is working only through http 8006 port but not 8002 port, by default system is taking http 8002.

     

    i want to go every request through webdispatcher, can any ne please help on this

     

    Thanks in advance

     

     

    Thanks,

    Narendar.


    0 0
  • 07/23/15--07:15: ASCS Split
  • Hello Experts,

    I am planning to do ASCS split from my classical Central Instance.

    As per this SAP note 2013043, it says, Configuration changes can be easily reverted.

     

    But there are no steps mentioned how to revert the configuration changes,

    Can anyone please provide me the steps to do the revert of ASCS split?

     

    Thank you.

     

    Regards,

    Karthick Eswaran

     

    Message was edited by: Karthick Eswaran


    0 0

    Hello Technology Experts,

     

    Last 1 month I am facing a problem in our Production Server:


    Please find the details about the same:

    Production instance application server's dialog work process hangs indefinitely.

    Users can not do anything and for everyone it hangs.

     

    Our product detail:

    SAP ECC.60 EHP7 Support patch 9,

    Kernel 7.42 support Patch 101.

     

    Analysis and Actions:

    1. I have checked all the work process log files and could not find any reason for the same.

     

    2. Previously, we have seen that all the work processes were waiting for the CRM Server.

    Since we are not using CRM server, we have removed this CRM connection in SM59 and SMLG.

     

    3. Still we are facing the same problem of Dialog work processes are getting hung Frequently (2 to 3 times per week).

    4. Once we restart the complete SAP instances, then evrything works again for couple of days and again the same situation.

    5.  I have sent all the Log files, Core dump, SM51/SM66, dpmon screenshots  to SAP, but they said , they could not find any reason for Dialog work process hang situation.

    6. But they have recommended to go with Enq Split as per SAP note -2119669

     

    Question:

    1. Can anyone please let me know whether you have faced similar situation before?

    2. And if in case dialog work process waits for some server or process, why all the dialog work processes are getting hung?

    3. Is there any configuration in work processes where we can say that when one of the workprocess hangs, then the other process should not wait!!

    4. or set the workprocess to wait for particular time, then restart the work process automatically?

     

    fyi.

    we will also do the Enq Split this weekend , as suggested by SAP.

     

    Please let me know in case work process trace files needs to be posted for further analysis.

    Thank you.

     

    --

    Regards,

    Eswaran


    0 0
  • 07/22/15--01:36: Sap very slow
  • Hi,

    For two months the system is very slow, we tried to make a performance
    and we have seen that the number of buffers was too something.

    To try to solve the problem, we perform the following steps:

    1- scheduled a stop restart services and the physical server to clean semaphores, burffers, traces, logs, etc.

    2- Analyze the memory parameters recommended by SAP (note 88416) are correct.

    3- Finally update the Kernel version of the 7.20 to the 7.21 patch 500.

    With all this, users still I complaining that the system do very slow, I put an example. "Simple balance inquiries with only two users working. Another user tells me that released a report (zinver1) one half and it took him five hours".

    Thanks

    Regards


    0 0

    Hi ,

     

    I have developed SAP Gateway Service which is invoked using SAP UI5 framework . For oData Service , it triggers authentication popup when accessed the service URL on browser.

     

    I hope we can pass user credentials thru request , which is not a safe channel.

     

    Basically , my service is Anonymous and can be accessible by every user.

     

    Is there  any SAP Netweaver Gateway configuration to input default credentials for service path authentication?

     

    Appreciate your help !!!

     

    Regards,

    Ravi.


    0 0

    I'm trying to make a massive load of texts with the LSMW utility and have problems with the texts whose length exceeds 72 characters.

    I run the LSMW using transaction SO10.

    Could someone tell me

    Thank you very much in advance.


    0 0

    Hi,

     

    i want to transfer some SAP table data for e.g Material management related data to another database.

    is there any way to accomplish this task or exporting data to file?

     

     

    Thanks,

    Arati


    0 0

    Hi,

     

      I am getting below error

     

    
    ERROR      2009-12-16 20:09:27.312            CJSlibModule::writeError_impl() 
    CJS-30129  Creating node $(DIR_TRANS) with type DIRECTORY failed. Original exception text was: syslib.filesystem.nodeCreationFailed:
    Unable to create node \\devsys\sapmnt\ with type DIRECTORY: can't create parent node...
    
    ERROR      2009-12-16 20:09:27.359 [sixxcstepexecute.cpp:951]
    FCO-00011  The step createSystemDirectories with step key |NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_System|ind|ind|ind|ind|6|0|createSystemDirectories was executed with status ERROR ( Last error reported by the step :Creating node $(DIR_TRANS) with type DIRECTORY failed. Original exception text was: syslib.filesystem.nodeCreationFailed:
    Unable to create node \\devsys\sapmnt\ with type DIRECTORY: can't create parent node...).
    
    INFO       2009-12-16 20:09:29.218 [sixxcstepexecute.cpp:1004]
    An error occured and the user decide to stop.\n Current step "|NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_System|ind|ind|ind|ind|6|0|createSystemDirectories".

     

    went throw many posts no results

     

    environment is

     

    Win2003 SR2

    Oracle 10

     

    Regards,

    S.Manu


    0 0

    Hi,

     

    We are doing housekeeping activity in SAP EHP1 NW 7.1, therer are numerous error messages in non-prod system (Asynchronous messages), so we have cancelled those messages via report 'RSXMB_CANCEL_MESSAGES'  but now we want to remove those messages from system (via archiving or deletion) so how to remove it from system

     

    Need help on this with valuable suggestions


    0 0

    Hello All,

     

    I am working on SOAP to Proxy synchronous scenario.

    It is working absolutely fine in development system. Now we have transported it to production system.

    In production system, while testing from SOAP-UI tool i am getting correct response.

    In ECC system data is also updated correctly, but when i checked messages in sxi_monitor & RWB's message monitor i am not able to see any messages.

    Also checked in communication channel, message content tab --> main document it shows 'payload content is empty'.

     

    I have checked in Tcode : SXMB_ADM  -> Configuration -> Integration Engine Configuration

    parameter value for TRACE_LEVEL & LOGGING are set to 1.

     

    I have checked settings in NWA -> Configuration -> Infrastructure -> Java System Properties -> Services -> XPI Service: Messaging System, set property messaging.SyncMessageRemover.removeBody = true (this value is same in development system)

     

    Please help me how shall i trace these messages.

     

    Regards

    Dinesh


    0 0
  • 07/25/15--09:53: SPAM giving me error
  • Hi,

    I am trying to import new packages in to SPAM and I am getting this error.

    How do I resolve it?

    headshot.png

     

    Before this I was able to do the gateway package just fine.


    0 0

    Dear Experts.

    I'm getting WS internal error while executing the method’s of proxy class . I have consumed webservice and created active logical port(with valid login credentials) in ECC System.

    But when executing proxy class method's im encountering above stated error.

     

    But same is working fine SOAP UI after providing user id and password for the same.

     

    Any inkling on how to resolve this issue by adding any code in WSDL file.

     

     

    Capture.JPG

     

     

    Thanks

    KH


    0 0

    Hey Gurus,

     

    I am having the following situation.

    • HTTP access works perfectly fine with port 80$$
    • HTTPS access works with port 443$$

    ($$ = instancenumber = 00)

     

    Parameters currently set:

    • icm/server_port_0 = PROT=HTTP,PORT=80$$,TIMEOUT=60,PROCTIMEOUT=60
    • icm/server_port_2 = PROT=HTTPS,PORT=443$$,TIMEOUT=60,PROCTIMEOUT=60

     

    Currently I can only call a SAP WEb Service by entering the following URL:
    http://<hostname>:8000/sap/...
    https://<hostname>:44300/sap/...

     

    Now what I want to do is to be able to call a SAP Service by entering URL:
    http://<hostname>/sap/...    (http://<hostname>:80/sap/...)

    https://<hostname>/sap/...   (http://<hostname>:443/sap/...)

     

    As far as I understood I need to create virtual ports for the already running Services (HTTP and HTTPS)

    Can I also create some virtual hostename?

     

    Does anyone of you have hints on how this can be accomplished?

     

    Kind Regards,

    Niklas


    0 0
  • 11/18/09--05:33: Monitoring JMS Queue Lengths
  • Hi there,

     

    I need a method of monitoring a set of JMS Queue lengths (so we can see if the message are getting consumed quick enough) running within a Netweaver 7 instance. The JMS API does define a method of queue depth monitoring without looking (and counting) at each message (using a QueueBrowser for example, here http://fixunix.com/weblogic/224918-jms-queue-length.html). There seems to be a specific method of doing this for JBoss, Tomcat etc..

     

    So my question is how can I monitor a JMS Queue's depth in netweaver? and write the output to a log for example

     

    thanks


    0 0

    Dear all

     

    I have SRM system and sap web dispatcher. When i try redirect external adress to internal using sap wd i face with issue "Can not display this page"

     

    My actions.

     

    1) Add profile parameter to SAP WD:

     

    icm/HTTP/redirect_1 = PREFIX=/, FROM=123.12345.ru, FROMPROT=http, FOR=123.12345*, TO=/sap/bc/nwbc, PROT=https, HOST=123.12345.ru, PORT=port_number

     

    AND i add entry to file hosts on my windows pc like this :

     

    <wd_ip.addr> 123.12345.ru

     

    Please tell mewhere is the mistake?


    0 0

    Hi All,

     

    We have scheduled a job which should run at certain number of times in a year. The job should run and delete the CE table content (We are using Composite Application Framework (CAF), and Business Objects (BOs)).That is, here the data is deleted from CAF table.

     

    Problem is, scheduled job will run at given time and it works fine as we could see it in logs it is deleting each line of the table, but when the job is completed, the transaction will rollback and result in no deleteion. when we check in logs, we are getting following error,

     

    Capture.JPG

    • Cannot end XA transaction: XID:<XID> in state ROLLBACK_ONLY
    • XAException occured during <CLIENT SESSION>Returned status is XAER_PROTO

     

    We are using JEE for coding. When we checked this with Basis team, it looks like a Time out problem. As job is taking nearly 3 and half to complete when actually it should comlete within 45min. So we have thought may be this is because of more data in the table.

     

    can anybody give a solution for this? or can anybody tell if there is any way by which we can COMMIT in code after every line instead of waiting for all the lines to get delete and then COMMIT.

     

    Thanks in Advance.


    0 0

    Hi,

     

    does anybody know when the SR3 for NW7.4 will be released?

     

    Best regards,

    Dominik


    0 0
  • 07/12/13--05:59: SAPROUTER: NIESNC_FAILURE
  • Hallo, All!

     

    I've installed saprouter and generated all necessary certificate.

     

    At testing RFC-connection SAPOSS I received the next:

    READ ROUTTAB ./saprouttab o.k.

    CONNECT FROM C9/- host 192.168.32.143/47380 (sapsm1.local)

    CONNECT TO   S9/-1 host 194.39.131.34/sapdp99 (194.39.131.34) (p:CN=sapserv2, OU=SAProuter, O=SAP, C=DE)

    CONNECT ERR  S9/-1 NIESNC_FAILURE

    2013 DISCONNECT   C9/-1 host 192.168.32.143/47380 (sapsm1.itc-c.local)

     

    I started with script:

    export SECUDIR=/usr/sap/saprouter                                                                                                                      
    export SNC_LIB=/usr/sap/saprouter/libsapcrypto.so                                                                                                      

    saprouter -r -S 3299 -V 3 -Grouter.log -K "p:CN=sapsm1.local, OU=0001blabla, OU=SAProuter, O=SAP, C=DE" &

     

    My saprouttab file contains:

    KT "p:CN=sapserv2, OU=SAProuter, O=SAP, C=DE" 194.39.131.34 *  

    KP "p:CN=sapserv2, OU=SAProuter, O=SAP, C=DE" 192.168.32.143 3299

    P * *  

     

    I've read all information from google and can't find the resolving of my problem:

    Note 63342 - List: NI error codes 

    #define NIESNC_FAILURE -17 /* Error in the SNC shift */

                              /* in the saprouter ==>          */

     

    Please tell me where I can to customize SNC settings?


older | 1 | .... | 55 | 56 | (Page 57) | 58 | 59 | .... | 76 | newer